[Problema] Villager

Come disattivo lo spawn dei villager

plotworld:
    generator: PlotMe
    seed: -2056236104626119071
    environment: NORMAL
    type: NORMAL
    hidden: false
    alias:
      name: ''
      color: WHITE
    pvp: false
    scale: 1.0
    respawnworld: ''
    allowweather: true
    difficulty: EASY
    animals:
      spawn: false
    monsters:
      spawn: false
    entryfee:
      currency: -1
      price: 0.0
    hunger: true
    autoheal: true
    adjustspawn: true
    portalform: ALL
    gamemode: CREATIVE
    keepspawninmemory: true
    spawn:
      x: 3.5
      y: 66.0
      z: 3.5
      pitch: 0.0
      yaw: 0.0
      world: plotworld
    autoload: true
    bedrespawn: true
[Immagine: ommcOzd.jpg]
mc.parkercraft.it | www.parkercraft.it | ts.parkercraft.it
se usi multiverse-core fai:

/mvm set monsters false
/mvm set animals false

non dovrebbe spawnare niente Wink
28/03/2014, 08:28LordSpyder99 ha scritto: se usi multiverse-core fai:

/mvm set monsters false
/mvm set animals false

non dovrebbe spawnare niente Wink

Sbagli. I villagers sono npc, quindi ne mob ne mostri.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
28/03/2014, 14:21xXSkiFire13Xx ha scritto:
28/03/2014, 08:28LordSpyder99 ha scritto: se usi multiverse-core fai:

/mvm set monsters false
/mvm set animals false

non dovrebbe spawnare niente Wink

Sbagli. I villagers sono npc, quindi ne mob ne mostri.

A me non sono mai spawnati quando li faccio.


This is tapatalk!!
Io ho levato lo spawn dei mob e negli animali. Ma i villager spawnano ancora.
[Immagine: ommcOzd.jpg]
mc.parkercraft.it | www.parkercraft.it | ts.parkercraft.it
28/03/2014, 14:48VincyPixel ha scritto: Io ho levato lo spawn dei mob e negli animali. Ma i villager spawnano ancora.

Se hai letto il mio precedente post capirai. Pultroppo penso che multiverse non abbia quell'impostazione.

Una soluzione sarebbe cambiare plugin o usare bungeecord per creare il server con plotme e disabilitare gli npc dal config del server (li c'è l'impostazione
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Purtroppo non posso riavviare mettere il plugin settarlo e tenere il server chiuso ho molti player circa una cinquantina e non voglio perderli..
[Immagine: ommcOzd.jpg]
mc.parkercraft.it | www.parkercraft.it | ts.parkercraft.it
Discussioni simili
 
2 262
Risposta di ErenDis
17/12/2017, 22:01
 
5 725
Risposta di Maxetto
02/04/2017, 15:29
 
[Domanda] Spawn di villager
1 334
Risposta di pokematteo0
28/03/2017, 16:39
 
[Domanda] Eliminare villager
1 384
Risposta di Niketion
08/02/2017, 16:13
Risposta di DeeJack
07/01/2017, 01:46

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)