[Problema] WeCraft Modpack Lag e Crash

Salve a tutti,
io di solito non mi rivolgo ad un forum per queste cose visto che di solito sono problemi dell'aumentare la RAM dedicata o altre cavolate
Però in questo caso ho un problema che non riesco a risolvere, il pacchetto WeCraft(Curse) crasha molte volte e quelle poche volte che funziona lagga moltissimo.
Gli ho dedicato 5 GB di RAM su 8 ma niente.
Qui di seguito elenco le specifiche del mio PC e l'ultimo log del pack

Specifiche:

Processore: Intel® Core™ i7-3770S CPU @ 3.10GHz 3.10 GHz
RAM: 8,00 GB (7,88 GB utilizzabile)
Tipo Sistema: SO a 64 bit processore basato su x64
SO: Windows 10 Pro

Log Pack:
Ho anche caricato il log su pastebin se non volete leggerlo qua

[Immagine: rs?id=8jr.b0atIW]
Se il problema non è la RAM è evidente che c'è qualche problema con la configurazione.
1) Prova ad aprire il mondo alla LAN, forzi la divisione fra client e server.
2) Aggiorna ProjectE.
3) Prova a verificare di avere davvero aumentato la RAM, capita che anche se lo dice, non lo abbia fatto (premi F3 e guarda in alto).

Prova a togliere una mod alla volta e vedere quale pare essere il problema.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Grazie, appena posso provo Wink

Inviato dal mio NGM M500 utilizzando Tapatalk

[Immagine: rs?id=8jr.b0atIW]
Discussioni simili
Ultimo: _gjkf_
15/10/2017, 11:59
 
[Risolto] Crash di un pack
Ultimo: _gjkf_
15/10/2017, 11:59
 
[Problema] aiuto modpack
Ultimo: Ghost_Jok3r
10/10/2017, 22:00
10/10/2017, 18:28
Ultimo: ZanzoYT
05/10/2017, 08:57

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)