[Problema] Word guard

Allora raga ho un problema con gli Item-frame (cornici) perché anche se setto entity-Item-frame-destroy alla region gli utenti possono romperle lo stesso qualche idea?

Original Babaman again
[Immagine: image.png][Immagine: miniercraftlandia]
[Immagine: 0yjx.jpg]
Hai inserito anche "deny"?
[Immagine: 1aNQ28j]
Certo

Original Babaman again
[Immagine: image.png][Immagine: miniercraftlandia]
[Immagine: 0yjx.jpg]
Scusa per la risposta in ritardo, ma non ho avuto voglia ( Asd ) di testarlo personalmente. Allora, si tratta di un bug di WorldGuard 1.6.2 su un server 1.7.2 (credo il problema si verifichi solo in questo caso), pertanto o aspetti la release stabile del plugin, o procedi ad installare una build instabile (a tuo rischio e pericolo).
[Immagine: 1aNQ28j]
Grazie, infatti nella 1.6.4 non avevo sti problemi adesso ormai ho cambiato ogni Item frame con dei cartelli quindi aspetterò la versione stabile perche non è più un urgenza.

Original Babaman again
[Immagine: image.png][Immagine: miniercraftlandia]
[Immagine: 0yjx.jpg]
Discussioni simili
 
0 66
Risposta di Cruby
11/02/2018, 20:10
Risposta di sup3rbomber
24/11/2017, 08:30
 
[Problema] world guard
Risposta di Sitieno14
21/01/2017, 15:17
 
[Problema] aiuto world guard
1 331
Risposta di Serial
15/07/2016, 19:24

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)