WorldGuard

Salve a tutti!
Dopo aver settato /rg flag spawn mob-spawning deny, i mob ostili continuano a spawnare, mentre quelli non ostili continuano a farlo normalmente!

-Grazie per l'aiuto in anticipo
[Immagine: bcm.png]

<a href="https://www.minecraft-italia.it/forum/t-generalapathy-dev-sysadmin" target="_blank" style="font-weight: bold; color: #222;">Developer</a> &bull; <a href="https://github.com/GeneralApathy" target="_blank" style="font-weight: bold; color: #2980b9;">GitHub</a> &bull; <a href="https://steamcommunity.com/id/GeneralApathy_" target="_blank" style="font-weight: bold; color: #34495e;">Steam Account</a> &bull; <a href="https://emilianomaccaferri.me" target="_blank" style="font-weight: bold; color: #e74c3c;">Website</a>
Controlla la versione del tuo plugin e server Wink

Inviato dal mio S5 Mini scippato a mio zio
Se ti sono stato di aiuto clicca su Rep +1 Wink
Controlla se non ci sono altre region una sopra l'altra. Se continua a non funzionare, prova la flag deny-spawn con /region flag [id] denyspawn Skeleton,Zombie,Creeper,etc .
[Immagine: 5423820805.png]
Powered by Fibra Vodafone
Prova a cambiare versione di WorldGuard visto che le ultime (Per me) fanno schifo Wink
[Immagine: eyb3p7w.png]
Discussioni simili
Ultima risposta: Giorgio1204
07/11/2017, 18:57
 
[Risolto] WorldGuard
3 80
Ultima risposta: MrginoIsReal
06/10/2017, 17:09
 
2 102
Ultima risposta: LelloYT
26/09/2017, 16:09
 
[Domanda] WorldGuard domanda
Ultima risposta: HeadSiller
25/09/2017, 19:31
 
[Risolto] permesso worldguard
2 128
Ultima risposta: ahb2
14/09/2017, 15:55

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)