[Problema] WTF?

Mi potete spiegare perchè non parte piu mc forge 1.6.4?
GRAZIE
2014-09-08 18:52:58 [INFORMAZIONI] [ForgeModLoader] Java is Java HotSpot™ 64-Bit Server VM, version 1.8.0_20, running on Windows 8.1:amd64:6.3, installed at C:\Program Files\Java\jre1.8.0_20

Non usare Java 8, usa Java 7.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
08/09/2014, 19:01_gjkf_ ha scritto: 2014-09-08 18:52:58 [INFORMAZIONI] [ForgeModLoader] Java is Java HotSpot™ 64-Bit Server VM, version 1.8.0_20, running on Windows 8.1:amd64:6.3, installed at C:\Program Files\Java\jre1.8.0_20

Non usare Java 8, usa Java 7.
*modificato*
causa: malinteso

Comunque sia, Java 8 è ancora incompatibile con il gioco. Chissà perché non riparano il problema quelli che sviluppano Java?
(non il linguaggio per programmare, ma il programma stesso) (Modificato 08/09/2014, 19:51 da luigi1898.)
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

Quindi cosa devo fare?
Mi potete dare i link giusti? (x64)
La mia configurazione:
-Motherboard Asus Z270-A Prime
-CPU Intel i5 7600K
-RAM Corsair Vengeance DDR4 16GB 3000MHz LED Bianchi
-Dissipatore Corsair Hydro H100i v2
-GPU GIGABYTE 1070 8GB DDR5X
-SSD Crucial MX300 525GB
-CASE NZXT H440 Bianco
-PSU Corsair CX650M 650Watt Semi-Modulare
08/09/2014, 20:20xXanonym^usXx ha scritto: Quindi cosa devo fare?
Mi potete dare i link giusti? (x64)
1. Disinstallare Java 8.
2. Cercare su qualsiasi motore di ricerca "java 7 64bit download".

@xXanonym^usXx
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

e adesso che cavolo succede???
08/09/2014, 21:36xXanonym^usXx ha scritto: e adesso che cavolo succede???
No, quell'errore no...
(fantazzini e alcuni ne sanno qualcosa, ma non etichettarli)

Comunque sia, @xXanonym^usXx, hai i componenti della scheda video aggiornati? (Modificato 08/09/2014, 22:21 da luigi1898.)
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

Non si avvia o e' crashato mentre giocavi?
"Smettiamo di giocare perchè cresciamo o cresciamo perchè smettiamo di giocare? Game on birtches!"
Si vede la scritta mojang per 2 sec. poi crasha
Sì i driver sono aggiornati
Il problema è che non riesce a  caricare questa texture

minecraft:textures/atlas/blocks.png

A me personalmente non è mai capitato, soprattutto che crashi, il massimo era vedere la texture nera e viola. Perciò il problema non credo che sia di Forge o Minecraft, il problema è il tuo PC. Quante mod ci sono? Quanta RAM hai allocato?
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Credo sia una mod di una versione sbagliata, ma potrei sbagliarmi. Togline un paio e prova ad avviare, insomma vai per esclusione. (Modificato 09/09/2014, 13:07 da Fantazzini4Ever.)
"Smettiamo di giocare perchè cresciamo o cresciamo perchè smettiamo di giocare? Game on birtches!"
09/09/2014, 13:06Fantazzini4Ever ha scritto: Credo sia una mod di una versione sbagliata, ma potrei sbagliarmi. Togline un paio e prova ad avviare, insomma vai per esclusione.
Teoricamente forge registra le texture durante il caricamento delle Mod, stranamente nel log vengono date tutte per aviable, controlla se nell'elenco del log ci sono tutte le Mod, altrimenti quella che manca è la causa...

return send
Send = LG E460, using tap a talk.
[Immagine: qqilzz-5.png]
[Immagine: tb3jj6-5.png]
Discussioni simili
 
[Domanda] tekkit lite...WTF?
Risposta di zSamuulele
15/08/2014, 15:15

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)