[Problema] Xauth problema

  • Pagine (2):
  • 1
  • 2
  • »
ciao a tutti ho un grosso problema con xauth, in pratica vorrei che ogni volta che un player entra nel server deve tutte le volte joinare allo spawn e non che ritorni dov' era prima del logout... rga faccio schifo in italiano XD cercate di capirmi D:
[Immagine: just_cause_3_sfondo_1.jpg]
sbaglio o c'era una stringa nel config del tipo:

forcespawn_daqualcheparte.

teleportUnAuthedToSpawn: true
e
ForceSpawnLocOnJoinEnabled: false

io però sto' sotto authme, xauth è "vecchio"
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
io uso bungeecord authme nn va bene
[Immagine: just_cause_3_sfondo_1.jpg]
@gamerover98 AuthMe va benissimo, non vedo perchè tu non possa usarlo Wink
che problemi ha?
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

in pratica nn fa registrare nessuno e dice che io ho tutti quelli che ho registrato multiaccount
[Immagine: just_cause_3_sfondo_1.jpg]
nessuno sa rispondere?
[Immagine: just_cause_3_sfondo_1.jpg]
01/01/2014, 01:59gamerover98 ha scritto: nessuno sa rispondere?

Già provato un reset?

inviato dal mio xperia s usando tapatalk
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
non ho modificato niente... ma se metto authme e setto il mysql in tutti gli altri server? potrebbe funzionare giusto?
[Immagine: just_cause_3_sfondo_1.jpg]
xAuth > AuthMe

Comunque hai provato il comando /authme setspawn o qualcosa del genere?
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
si lo provato ma quello serve solo a settare lo spawn di authme  proverò con il mysql Wink
[Immagine: just_cause_3_sfondo_1.jpg]
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Ultimo: Sitieno14
09/01/2016, 18:29
 
Mark101
20 1,847
Ultimo: Lucagsl
13/06/2014, 00:22
 
1 462
Ultimo: Omar
06/02/2013, 10:21

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)