Problemino kit con essentials

Ciao a tutti ragazzi, oggi mi stavo sbizzarrendo a settare i kit (con il config di essentials) quando ad un certo punto, mentre aggiungo un altro item, mi viene scritto in rosso..bah... e poi quando avvio server o faccio reload, mi si riazzera tutto il file, come se avessi appena messo il plugin e si fosse appena creata la cartella.. ragazzi io vichiedo perfavore di trovarmi una risposta al piu presto possibile... io vi ringrazio in anticipo per la vostra disponibilità. Ciao a tutti !!!
aiutatemi plssss
P.S e poi quando ho cambiato nome a un kit già esistente e ho cambiato l'item.. quando facevo /kit e il nome mi diceva che non esistva...
 
ti viene scritto in rosso perchè sei andato a capo ed hai scritto da li, probabilmente con notepad++,
purtroppo questo programma chiede che il | (quello del mouse quando scrivi) arrivi a toccare il lato sinistro, quindi devi iniziare a scrivere da 0 senza frase nessuna rientranza, prova dinuovo e dovrebbe andare, il config "crashato" ora dovrebbe chiamarsi "config.break.yml" o qualcosa di simile rinominalo in "config.yml" 

Qui sotto ti posto il mio config dei kit, a me funziona, basati su questo: (non tutto il config ma solo la parte dei kit)

kits:
  intro:
    delay:
    items:
    - 387 1 title:&4Book_&9 author:cesare190 lore:Guida_Server book:ciao
  tools:
    delay: 600
    items:
      - 272 1
      - 273 1
      - 274 1
      - 275 1
      - 387 1 title:&4Book_&9 author:cesare190 lore:Guida_Server book:ciao
  food: 
    delay: 86400
    items:
    - 260 10
    - 297 5
    - 364 5
    - 360 3
    - 350 3
  warrior:
    delay: 604800
    items:
    - 306 1
    - 307 1
    - 308 1
    - 309 1
    - 267 1 
  builder:
    delay: 604800
    items:
    - 256 1
    - 257 1
    - 292 1
    - 54 3
  wizard:
    delay: 604800
    items:
    - 379 1
    - 380 1
    - 382 2
    - 377 2
    - 376 2

Se ti sono stato utile clicca sul pulsante  REP sotto il mio account, molte grz
Se ti sono servito, clicca il pulsante [Immagine: 105rwn4.png]qui sotto. Grazie
Gioca nel nostro server: mineanthology.zapto.org
1 utente apprezza questo post
Quindi devo scrivere proprio attaccato al lato della pagina senza nessuna spaziatura m
esatto, purtroppo è così...
il rosso è dovuta alla spaziatura.
Se ti sono servito, clicca il pulsante [Immagine: 105rwn4.png]qui sotto. Grazie
Gioca nel nostro server: mineanthology.zapto.org
Ok oggi provo e ti faccio sapere, a proposito, sei su Skype ??
Si ho skype ma non lo uso molto... 
Se ti sono servito, clicca il pulsante [Immagine: 105rwn4.png]qui sotto. Grazie
Gioca nel nostro server: mineanthology.zapto.org
non mi va ;( come devo fare cavoli hai qualche screen ? pls
Discussioni simili
 
0 28
Ultima risposta: D3_n1
17/11/2017, 19:07
Ultima risposta: zLukass
14/11/2017, 20:39
 
[Problema] Kit
0 43
Ultima risposta: xRik18
13/11/2017, 20:12
 
[Problema] Essentials Kit
1 36
Ultima risposta: gb_factory
11/11/2017, 23:50
Ultima risposta: BlackFile_
06/11/2017, 14:31

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)