[Richiesta] Cerco amici per server tekkit lite

  • Pagine ({1}):
  • 1
  • 2
  • »
Ciao.
Non sono molto bravo nella technic pack quindi vorrei fare un server tekkit cosi con altre persone posso imparare.
Cerco un numero massimo di 5 persone. Io ho provato a crearlo ma non ci riesco quindi se qualcuno lo sa fare me lo faccia per favore.
Il mio nome su skype è endriugameita.
Ci divertiremo Big Grin
Scusate sono riuscito a creare il server tekkit lite.

Scusate ancora ho risbagliato se me lo potete fare con queste opzioni:
generator-settings=
allow-nether=true
level-name=world
enable-query=false
allow-flight=false
server-port=25565
level-type=DEFAULT
enable-rcon=false
level-seed=
server-ip=
max-build-height=256
spawn-npcs=true
white-list=false
spawn-animals=true
snooper-enabled=true
hardcore=false
texture-pack=
online-mode=true
pvp=true
difficulty=1
gamemode=0
max-players=5
spawn-monsters=true
view-distance=10
generate-structures=true
spawn-protection=16
motd=A Tekkit Lite Server

E me lo mandate grazie (Modificato 25/04/2014, 18:28 da endriugameita.)
(25/04/2014, 14:57)endriugameita ha scritto: Ciao.
Non sono molto bravo nella technic pack quindi vorrei fare un server tekkit cosi con altre persone posso imparare.
Cerco un numero massimo di 5 persone. Io ho provato a crearlo ma non ci riesco quindi se qualcuno lo sa fare me lo faccia per favore.
Il mio nome su skype è endriugameita.
Ci divertiremo Big Grin
Secondo è meglio il classic 1.2.5 te lo consiglio vivamente

Inviato dal mio GT-I8260 utilizzando Tapatalk
[Immagine: B1E850CF6A0AB638A810FDEA7FB7714E15952BC6]
Se Ti Sono Stato D'Aiuto Clicca Sul Tasto
REP 
io ci sarei però non classic.le mod nuove come la mekanism e altri sono mlto belle.e misa che la tekkit nuova ha anche la galacticraft
(25/04/2014, 20:04)theblackdeath91 ha scritto: io ci sarei però non classic.le mod nuove come la mekanism e altri sono mlto belle.e misa che la tekkit nuova ha anche la galacticraft

Lui vorrebbe usare la tekkit lite, ovvero il pack alla 1.4.7 che a mio parere scusate il termine fa un bel bo####no alla ftb quindi.......

Inviato dal mio GT-I8260 utilizzando Tapatalk
[Immagine: B1E850CF6A0AB638A810FDEA7FB7714E15952BC6]
Se Ti Sono Stato D'Aiuto Clicca Sul Tasto
REP 
(26/04/2014, 08:28)MrSamu99 ha scritto:
(25/04/2014, 20:04)theblackdeath91 ha scritto: io ci sarei però non classic.le mod nuove come la mekanism e altri sono mlto belle.e misa che la tekkit nuova ha anche la galacticraft

Lui vorrebbe usare la tekkit lite, ovvero il pack alla 1.4.7 che a mio parere scusate il termine fa un bel bo####no alla ftb quindi.......

Inviato dal mio GT-I8260 utilizzando Tapatalk

@MrSamu99

Sei tu che fai i boc##ini a noi che giochiamo a Unleashed, Tekkit lite e Unleashed NON HANNO NIENTE  A CHE VEDERE UNO CON L'ALTRO.

Tekkit = modpack tecnica

Unleashed = modpack pvp

Sto preparando il successore di Unleashed per ftbitalia, si chiamera' Indomabile/Untamed, conterra la nuova dartcraft, IC2, gregtech, applied energenistic, ICBM, unviersal electricity e mekanism, sono indeciso se mettere ThermalExpansion e EnderIO.
Ci saranno sicuramente BossCraftII, angrymobs e infernal mobs.
La nuova EquivalentExchange non mi piace tanto e sto testando ora se metterla o meno.

Se vi va di giocare a RotaryCraft mandatemi un pm che vi mando il link al launcher del mio skyblock moddato.


(Modificato 26/04/2014, 08:42 da Fantazzini4Ever.)
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Quindi chi vuole partecipare al tekkit classic
(26/04/2014, 08:41)Fantazzini4Ever ha scritto:
(26/04/2014, 08:28)MrSamu99 ha scritto:
(25/04/2014, 20:04)theblackdeath91 ha scritto: io ci sarei però non classic.le mod nuove come la mekanism e altri sono mlto belle.e misa che la tekkit nuova ha anche la galacticraft

Lui vorrebbe usare la tekkit lite, ovvero il pack alla 1.4.7 che a mio parere scusate il termine fa un bel bo####no alla ftb quindi.......

Inviato dal mio GT-I8260 utilizzando Tapatalk

@MrSamu99

Sei tu che fai i boc##ini a noi che giochiamo a Unleashed, Tekkit lite e Unleashed NON HANNO NIENTE  A CHE VEDERE UNO CON L'ALTRO.

Tekkit = modpack tecnica

Unleashed = modpack pvp

Sto preparando il successore di Unleashed per ftbitalia, si chiamera' Indomabile/Untamed, conterra la nuova dartcraft, IC2, gregtech, applied energenistic, ICBM, unviersal electricity e mekanism, sono indeciso se mettere ThermalExpansion e EnderIO.
Ci saranno sicuramente BossCraftII, angrymobs e infernal mobs.
La nuova EquivalentExchange non mi piace tanto e sto testando ora se metterla o meno.

Se vi va di giocare a RotaryCraft mandatemi un pm che vi mando il link al launcher del mio skyblock moddato.



@Fantazzini4Ever
1 non flammare grazie.
2 non mi riferivo a FTB Unleashed ma a FTB Direwolf20 1.4.7 e alla ultimate 1.4.7 i quali sono modpack tecnici.
Tu che sei appassionato di FTB gli dovresti conoscere no?


Inviato dal mio GT-I8260 utilizzando Tapatalk

(26/04/2014, 08:44)endriugameita ha scritto: Quindi chi vuole partecipare al tekkit classic

@endriugameita io partecipo volentieri se usiamo il pack 1.2.5

Inviato dal mio GT-I8260 utilizzando Tapatalk (Modificato 26/04/2014, 08:46 da VoLt3Xh.)
[Immagine: B1E850CF6A0AB638A810FDEA7FB7714E15952BC6]
Se Ti Sono Stato D'Aiuto Clicca Sul Tasto
REP 
Lascia stare Tekkit classic, troppo semplice. Fai un mk1 della equivalent exchange e hai fatto tutto quello che dovevi fare.
Io posso registrare
Quelle che hai nominato tu sono modpack vecchie, non piu sviluppate ne supportate, e che tra l'altro non sono piu aggiornate.

Siamo alla 1.6.4 zio... Good morning and smell the coffe birtch.
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Non ci capisco più niente che faccio tekkit lite classic oppure cosa
(26/04/2014, 08:45)Bistecca12 ha scritto: Lascia stare Tekkit classic, troppo semplice. Fai un mk1 della equivalent exchange e hai fatto tutto quello che dovevi fare.

@Bistecca12 scusa se a uno piace la 1.2.5 lascialo no?
Prova te a farti la infernal armour poi ne riparliamo

Inviato dal mio GT-I8260 utilizzando Tapatalk

(26/04/2014, 08:47)Fantazzini4Ever ha scritto: Quelle che hai nominato tu sono modpack vecchie, non piu sviluppate ne supportate, e che tra l'altro non sono piu aggiornate.

Siamo alla 1.6.4 zio... Good morning and smell the coffe birtch.

@Fantazzini4Ever io citato quelle poichè sono alla 1.4.7 come la Tekkit Lite non sono nato ieri ma 15 anni fa

Inviato dal mio GT-I8260 utilizzando Tapatalk

(26/04/2014, 08:47)endriugameita ha scritto: Non ci capisco più niente che faccio tekkit lite classic oppure cosa

@endriugameita fai classic 1.2.5

Inviato dal mio GT-I8260 utilizzando Tapatalk (Modificato 26/04/2014, 08:50 da VoLt3Xh.)
[Immagine: B1E850CF6A0AB638A810FDEA7FB7714E15952BC6]
Se Ti Sono Stato D'Aiuto Clicca Sul Tasto
REP 
@endriugameita io ti consiglio vivamente la tekkit lite per una maggiore difficoltà nel fare gli impianti, poi ovviamente sei te che scegli con quale giocare Smile.
(26/04/2014, 08:47)endriugameita ha scritto: Non ci capisco più niente che faccio tekkit lite classic oppure cosa


Ciao @endriugameita

Fai pure tekkit, pero' quello che dico io e' che ha tutte mods vecchie, oramai stagionate.

Se volete un modpack tecnico semplice con mods di ultima generazione o cmq all'ultimo aggiornamento mandatemi un pm che vi organizzo un pacchetto privato finche non ottengo tutti i permessi.
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
 
16 215
Risposta di Rihadia
ieri, 11:59
Risposta di LaSpada
13/08/2018, 21:16
Risposta di Cyber
08/08/2018, 16:38
Risposta di mattematti12
03/08/2018, 12:09
Risposta di DarkHunter22
02/08/2018, 12:53

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)