[Richiesta] Crack shot

Ho scaricato il plugin crackshot sound designer, questo è disponibile solo per la 1.8, l'ho scaricata e nell'elenco dei suoni c'è scritto solo 1.9, alcuni suoni funzionano ma non li ho presi da quell'agenda, che devo fare per poter usare i suoni?
Discussioni simili
 
4 430
Ultimo: xBuilderch_
21/02/2017, 15:41

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)