Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Richiesta] Ho bisogno di un modpack esplorativo :(

13/02/2019, 16:53Enn3DevPlayer ha scritto: Hai provato Hexxit o Tekxit 3?

Si ma preferisco una 1.7.10 circa comela Failcraft di WGFLyon (in poche parole che non ti annoi mai e hai sempre qualcosa da fare)

Messaggi in questa discussione
RE: Ho bisogno di un modpack esplorativo :( - da Teoxex - 13/02/2019, 17:17
Discussioni simili
 
[Problema] crash modpack
0 637
Risposta di Lolloxz
15/11/2018, 16:50

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)