[Richiesta] Modifiche a BedWars

Ragazzi ve ne sarei infinitamente grato se potreste modificare questo plugin BedWars , in modo da rendere compatibile la scelta dei team e l uscita dalla partita anche con paperspigot 1.7.10 , e se potreste aggiungere anche lo spawner di diamanti
Se lo Fate , non so come ringraziarvi aspetto risposta (Modificato 25/03/2016, 22:10 da Balt3x_.)
Ancora con la 1.7.10 eh, voi bimbi griefers non vi rassegnate ad usare la 1.8 o la 1.9?
Non troverai più supporto per quella versione, tanto meno credo che qualche Developer si metta a leccarti i piedi.
[Immagine: ce413c07f2549db8d19e80ed992e7a91.gif]
ti consiglio di passare alla 1.8
spigot o craftbukkit (Modificato 26/03/2016, 08:29 da focuseyes.)
Non troverai Nessuno,(Massimo Se Paghi) Ti consiglio di Passare a 1.8,troverai molta assistenza
ATTENZIONE: SE VUOI IMPARARE A CREARE PLUGIN (NON è UN MIO VIDEO)
www.youtube.com/watch?v=EL-HNaoDvXI
             
Pluginner : Grafico
Disponibile
@Shikvmvrus
[Immagine: a.php?i=34&h=ConadPvP&t=Nuovo+Progetto%21]
26/03/2016, 13:41TheWhite ha scritto: Non troverai Nessuno,(Massimo Se Paghi) Ti consiglio di Passare a 1.8,troverai molta assistenza
ATTENZIONE: SE VUOI IMPARARE A CREARE PLUGIN (NON è UN MIO VIDEO)
www.youtube.com/watch?v=EL-HNaoDvXI


Ok Grazie mille , imparerò Wink

26/03/2016, 01:07Federico100 ha scritto: Ancora con la 1.7.10 eh, voi bimbi griefers non vi rassegnate ad usare la 1.8 o la 1.9?
Non troverai più supporto per quella versione, tanto meno credo che qualche Developer si metta a leccarti i piedi.

Guarda io ho solo chiesto se potevate farla , nulla di che , non so il perchè mi  devi trattare in questo modo e poi ho chiesto per la 1.7.10 perche praticamente uso la versione compatibile con 1.7.x e 1.8.x (Modificato 26/03/2016, 15:16 da Balt3x_.)
25/03/2016, 22:09Gregory0 ha scritto: Ragazzi ve ne sarei infinitamente grato se potreste modificare questo plugin BedWars , in modo da rendere compatibile la scelta dei team e l uscita dalla partita anche con paperspigot 1.7.10 , e se potreste aggiungere anche lo spawner di diamanti
Se lo Fate , non so come ringraziarvi aspetto risposta

C'è un programma apposito chiamato Jd-Gui che serve a decompilare il .jar ma non facendolo modificare direttamente.
Se non hai minime conoscenze di Java:
  1. Scarica Eclipse o qualsiasi IDE di Java.
  2. Crea il correlativo progetto, con poi pacchetti e classi.
  3. Importa le API che contiene BedWars.
  4. Copia il codice da Jd-Gui di ogni classe e inseriscilo nelle classi del tuo progetto lasciando gli stessi nomi dei pacchetti/classi.
  5. Salva il progetto ed esporta nella cartella Plugins del tuo server

    26/03/2016, 01:07Federico100 ha scritto: Ancora con la 1.7.10 eh, voi bimbi griefers non vi rassegnate ad usare la 1.8 o la 1.9?
    Non troverai più supporto per quella versione, tanto meno credo che qualche Developer si metta a leccarti i piedi.

    Quel che hai detto non ha un senso logico.


[Immagine: d312Q0e.png]
[Immagine: Lucatro.png]
Discussioni simili
 
[Richiesta] Plugin BedWars!
8 275
Ultimo: zBoringDrop
22/07/2017, 11:19
Ultimo: Auties05
21/06/2017, 11:30

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)