[Richiesta] Plugin Broadcast

  • Pagine (2):
  • 1
  • 2
  • »
Salve Ragazzi Smile
Oggi sono qui, perché ho un piccolo problema!
Sto facendo un server bukkit 1.7.2 con no-ip, e volevo mettere i messaggi automatici che compaiono in chat, cioè gli "announcement"/"broadcast"!
Ho provato alcuni plugin di questo genere come 
- Automessage
- Autobroadcaster+
- Broadcast message

Tutti funzionano bene, ma c'è un piccolo problema, che è quello che mi ha portato ad aprire questo post!
Dopo che tutti i messaggi contenuti nella configurazione vengono mandati in chat, si ferma e non ricomincia da capo!
Quindi io vorrei un plugin che dopo aver finito di mandare tutti i messaggi ricominci da capo a rinviarli!

Spero ci sia <.<

Mortino
[Immagine: 76561198100091594.png]


[Immagine: 4600310274.png]
Prova quello che usavo io
ZavAutomessager

Inviato dal mio GT-S5830i con Tapatalk 2 (Modificato 08/02/2014, 20:35 da HydraxonHD.)
Prova ad usare Announcer
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

1 utente apprezza questo post
08/02/2014, 20:31HydraxonHD ha scritto: Prova quello che usavo io
ZavAutomessager

Inviato dal mio GT-S5830i con Tapatalk 2

Purtroppo è solo per 1.6.4 <.<

08/02/2014, 20:37Alberto01 ha scritto: Prova ad usare Announcer

Grazie mille :3
Proprio quello che cercavo *www*
Una volta che li manda tutti ricomincia da capo Big Grin


Se vuoi puoi chiudere il post @jolong grazie Smile (Modificato 08/02/2014, 20:56 da MortinoAC.)
[Immagine: 76561198100091594.png]


[Immagine: 4600310274.png]
08/02/2014, 20:53MortinoAC ha scritto:
08/02/2014, 20:31HydraxonHD ha scritto: Prova quello che usavo io
ZavAutomessager

Inviato dal mio GT-S5830i con Tapatalk 2

Purtroppo è solo per 1.6.4 <.<

08/02/2014, 20:37Alberto01 ha scritto: Prova ad usare Announcer

Grazie mille :3
Proprio quello che cercavo *www*
Una volta che li manda tutti ricomincia da capo Big Grin


Se vuoi puoi chiudere il post @jolong grazie Smile

io avevo 1.7.2 ed andava.
Certe versioni funzionano anche nelle nuove.

Inviato dal mio GT-S5830i con Tapatalk 2
Ma guarda che Automessage sul mio server 1.7 funzionava benissimo e i messaggi si ripetevano, prova a modificare il config, mi sembra strano
- Like PvP -
08/02/2014, 21:07Marcoz99 ha scritto: Ma guarda che Automessage sul mio server 1.7 funzionava benissimo e i messaggi si ripetevano, prova a modificare il config, mi sembra strano

Dice che lui vedeva solo la versione 1.6 che funzionano anche su 1.7
Comunque ha risolto.

Inviato dal mio GT-S5830i con Tapatalk 2
1 utente apprezza questo post
08/02/2014, 21:07Marcoz99 ha scritto: Ma guarda che Automessage sul mio server 1.7 funzionava benissimo e i messaggi si ripetevano, prova a modificare il config, mi sembra strano
Grazie lo stesso Wink 
Comunque ormai ho messo announcer che va alla grande Smile
[Immagine: 76561198100091594.png]


[Immagine: 4600310274.png]
Non basta mettere un clock coi command block ?
08/02/2014, 21:19Mandelcube ha scritto: Non basta mettere un clock coi command block ?

E' possibile settare un tempo preciso tra un messaggio e l'altro? Che magari superi un minuto? Se è possibile vado subito a sostituire il plugin
Ciao, se ti sono stato utile clicca sul tasto "Rep" sotto il mio Avatar! Tongue
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
 
[Richiesta] Nome di questo plugin
10 133
Risposta di mikibest
2 ore fa
Risposta di FraGioco9
6 ore fa
 
[Richiesta] Plugin LuckyBlock
Risposta di Lafa
oggi, 03:25
Risposta di SnowPower18
19/06/2018, 18:04

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)