[Richiesta] Plugin Versione Non Corretta

Ciao, ho visto che su alcuni servers quando usi una vesione "sbagliata" al posto che dirti "Spigot 1.8" ti dice "We support Minecraft 1.8" Adesempio HyPixel o CubeCraft.
se esiste un plugin inviatemi il link o mi basta anche il codice!


Grazie in anticipo guys Smile
@Platuner03 Attraverso l'API di ProtocolLib, puoi ottenere la versione di un giocatore in questo modo:
Codice:
ProtocolLibrary.getProtocolManager().getProtocolVersion(Player);
Dove "Player" corrisponde al giocatore.
23/05/2017, 20:38Platuner03 ha scritto: Ciao, ho visto che su alcuni servers quando usi una vesione "sbagliata" al posto che dirti "Spigot 1.8" ti dice "We support Minecraft 1.8" Adesempio HyPixel o CubeCraft.
se esiste un plugin inviatemi il link o mi basta anche il codice!


Grazie in anticipo guys Smile

Puoi usare l'API di protocollib per gettare la versione del player e dare una response
Aspirante Dev.
Java - PHP - Ruby 



Se ti sono stato d'aiuto, puoi offrirmi da bere?

[Immagine: POEiSXc.png]



[Immagine: 6463110688.png]
Discussioni simili
 
[Richiesta] Cerco Plugin
3 112
Risposta di Maxetto
05/02/2019, 19:33
Risposta di Fabrimat
03/02/2019, 00:59
Risposta di _CristianTito_
30/01/2019, 14:44
Risposta di xPivanux
20/01/2019, 19:43
Risposta di xPivanux
19/01/2019, 13:06

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)