[Richiesta] problema minecraft 1.8.3

ciao, ho un problema non ce la faccio a mettere le mod su minecraft 1.8.3 Ahsesemi potreste aiutare dicendomi 
in quale sito devo andare sul macRolleyes.
Le mod per minecraft 1.8.3 NON ESISTONO al massimo ce la 1.8
[Immagine: 4928979129.png]

[Immagine: hFYdg0wJjVfoNZKsfnapG8%2FZPA0%3D.png]

Sai collegare un dominio al tuo server minecraft?

No? Fai click qui

My TeamSpeak: ts.upnetwork.ml
Discussioni simili
Risposta di Yozo
19/10/2018, 19:53
Risposta di Fabriyo98
26/09/2018, 20:52
Risposta di Bistecca12
19/09/2018, 16:04
Risposta di NotMadMatt
02/09/2018, 23:36
Risposta di Bistecca12
05/08/2018, 14:05

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)