Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Risolto] Accesso al server con versione 1.8 e 1.12

Salve a tutti! :sparta:
Volevo chiedervi se esiste un qualche plugin per spigot o bukkit che permetta di fare entrare i player dalla 1.8 alla 1.12 su un server.
Ho visto molti server che offrono questa possibilità e mi sono incuriosito!
Il server attuale è alla 1.8 e vorrei espandere l accesso a tutte le nuove versioni...
Grazie per l'attenzione, Maxi
[Immagine: 304862.gif]
03/07/2017, 09:59MaxiJack28 ha scritto: Salve a tutti! :sparta:
Volevo chiedervi se esiste un qualche plugin per spigot o bukkit che permetta di fare entrare i player dalla 1.8 alla 1.12 su un server.
Ho visto molti server che offrono questa possibilità e mi sono incuriosito!
Il server attuale è alla 1.8 e vorrei espandere l accesso a tutte le nuove versioni...
Grazie per l'attenzione, Maxi

Hey!
Usa Viaversion (Click qui)
Ci sono anche altri plugin simili ma al momento il più funzionale al 100% è proprio questo.

@MaxiJack28
Ovviamente se è 1.8 non troverai mai le nuove aggiunte di versioni superioiri. Il server rimarrà sempre 1.8 (Modificato 03/07/2017, 10:37 da zBoringDrop.)
Clicca sul pulsante +1 a sinistra di questo post se ti sono appena stato utile!


[Immagine: giphy.gif]
03/07/2017, 10:34zBoringDrop ha scritto:
03/07/2017, 09:59MaxiJack28 ha scritto: Salve a tutti! :sparta:
Volevo chiedervi se esiste un qualche plugin per spigot o bukkit che permetta di fare entrare i player dalla 1.8 alla 1.12 su un server.
Ho visto molti server che offrono questa possibilità e mi sono incuriosito!
Il server attuale è alla 1.8 e vorrei espandere l accesso a tutte le nuove versioni...
Grazie per l'attenzione, Maxi

Hey!
Usa Viaversion (Click qui)
Ci sono anche altri plugin simili ma al momento il più funzionale al 100% è proprio questo.

@MaxiJack28
Ovviamente se è 1.8 non troverai mai le nuove aggiunte di versioni superioiri. Il server rimarrà sempre 1.8

Sisi sono a conoscenza del fatto che resterà sempre 1.8, mi interessava però rendere il server accessibile anche alle altre versioni!
Grazie, funziona solo con spigot?
Devo scaricare il plugin alla 1.8 e nel config impostare le versioni a cui lo apro?
Grazie mille
[Immagine: 304862.gif]
03/07/2017, 10:55MaxiJack28 ha scritto:
03/07/2017, 10:34zBoringDrop ha scritto:
03/07/2017, 09:59MaxiJack28 ha scritto: Salve a tutti! :sparta:
Volevo chiedervi se esiste un qualche plugin per spigot o bukkit che permetta di fare entrare i player dalla 1.8 alla 1.12 su un server.
Ho visto molti server che offrono questa possibilità e mi sono incuriosito!
Il server attuale è alla 1.8 e vorrei espandere l accesso a tutte le nuove versioni...
Grazie per l'attenzione, Maxi

Hey!
Usa Viaversion (Click qui)
Ci sono anche altri plugin simili ma al momento il più funzionale al 100% è proprio questo.

@MaxiJack28
Ovviamente se è 1.8 non troverai mai le nuove aggiunte di versioni superioiri. Il server rimarrà sempre 1.8

Sisi sono a conoscenza del fatto che resterà sempre 1.8, mi interessava però rendere il server accessibile anche alle altre versioni!
Grazie, funziona solo con spigot?
Devo scaricare il plugin alla 1.8 e nel config impostare le versioni a cui lo apro?
Grazie mille

E' facilissimo, basta che inserisci il plugin nella cartella (plugin) del server riavviandolo completamente (Puoi anche lasciare stare la config).
Clicca sul pulsante +1 a sinistra di questo post se ti sono appena stato utile!


[Immagine: giphy.gif]
1 utente apprezza questo post
03/07/2017, 11:07zBoringDrop ha scritto:
03/07/2017, 10:55MaxiJack28 ha scritto:
03/07/2017, 10:34zBoringDrop ha scritto:
03/07/2017, 09:59MaxiJack28 ha scritto: Salve a tutti! :sparta:
Volevo chiedervi se esiste un qualche plugin per spigot o bukkit che permetta di fare entrare i player dalla 1.8 alla 1.12 su un server.
Ho visto molti server che offrono questa possibilità e mi sono incuriosito!
Il server attuale è alla 1.8 e vorrei espandere l accesso a tutte le nuove versioni...
Grazie per l'attenzione, Maxi

Hey!
Usa Viaversion (Click qui)
Ci sono anche altri plugin simili ma al momento il più funzionale al 100% è proprio questo.

@MaxiJack28
Ovviamente se è 1.8 non troverai mai le nuove aggiunte di versioni superioiri. Il server rimarrà sempre 1.8

Sisi sono a conoscenza del fatto che resterà sempre 1.8, mi interessava però rendere il server accessibile anche alle altre versioni!
Grazie, funziona solo con spigot?
Devo scaricare il plugin alla 1.8 e nel config impostare le versioni a cui lo apro?
Grazie mille

E' facilissimo, basta che inserisci il plugin nella cartella (plugin) del server riavviandolo completamente (Puoi anche lasciare stare la config).

Grazie mille!
Sapresti dirmi come hai inserito la foto del (credo tuo) server sotto ogni post?
[Immagine: 304862.gif]
Discussioni simili
 
5 433
Risposta di mausel89
17/02/2019, 23:17
Risposta di Maxetto
12/01/2019, 15:23
 
5 518
Risposta di Maxetto
08/01/2019, 18:59
Risposta di cla7997
29/12/2018, 16:02
Risposta di lDantuzzul
21/11/2018, 15:39

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)