[Risolto] Aiuto! Non mi fa rompere blocchi del mio server!

Scusate a tutti scrivo qui perchè non ho trovato una sezione appropiata,vedete io ho un server bukkit da circa 1 mese ed'è sempre andato tutto bene fino a che non l'ho aggiornato alla 1.8... all'inizio tutto continuava a funzionare ma il giorno dopo l'ho aperto e ho trovato il server.propieties "resettato" cosi l'ho risettato e ho tolto i plugin che non funzionavano solo che quando sono entrato non mi faceva ne rompere blocchi ne piazzarli ne mi permetteva di interagire con loro.
Ecco un video per dimostrarvi meglio: -->Video<--
Hai impostato il video come privato, in questo modo puoi vederlo solo tu. Devi impostarlo come "Non in lista"o "Pubblico" per fare accedere le persone con link
Se ti sono stato d'aiuto clicca su +1!
NON rispondo a richieste di aiuto in privato, se vuoi farmi notare qualcosa taggami con @EndBug!

[Immagine: Clicca%20qui!.png]
 
Grazie per averlo fixato. Ho visto dall'elenco dei plugin che usi pex, hai controllato di avere i permessi per rompere i blocchi?
Se ti sono stato d'aiuto clicca su +1!
NON rispondo a richieste di aiuto in privato, se vuoi farmi notare qualcosa taggami con @EndBug!

[Immagine: Clicca%20qui!.png]
 
Controlla se hai il Plug-in Essentialas AntiBuild se ce l'hai ELIMINALO
Chiudo per problema risolto, come richiesto dall'autore.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
 
3 120
Ultimo: Nyla_Gaming
06/10/2017, 16:03
 
[Risolto] Aiuto Plugin
Ultimo: DarkFrenk_
04/10/2017, 16:27
Ultimo: ahb2
23/09/2017, 17:49
Ultimo: Matte2107
19/09/2017, 22:29
Ultimo: LelloYT
19/09/2017, 11:42

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)