[Risolto] Aternos

Ciao a tutti oggi ho fatto un server hostato da Aternos con CB 1.7.2 ma ho 2 problemi:

1~Quando entro nel server e magari sbaglio un comando le scritte di errore sn tutte in tedesco.... Come le metto in ita?

2~Ho installato PEX e ho fatto tutta la configurazione (permission.yml) ma nn funziona niente!! I gruppi... Niente!


L'hacking non è uno scherzo... è un'arte!
La mia configurazione:
-Motherboard Asus Z270-A Prime
-CPU Intel i5 7600K
-RAM Corsair Vengeance DDR4 16GB 3000MHz LED Bianchi
-Dissipatore Corsair Hydro H100i v2
-GPU GIGABYTE 1070 8GB DDR5X
-SSD Crucial MX300 525GB
-CASE NZXT H440 Bianco
-PSU Corsair CX650M 650Watt Semi-Modulare
@xXSkiFire13Xx


L'hacking non è uno scherzo... è un'arte!
La mia configurazione:
-Motherboard Asus Z270-A Prime
-CPU Intel i5 7600K
-RAM Corsair Vengeance DDR4 16GB 3000MHz LED Bianchi
-Dissipatore Corsair Hydro H100i v2
-GPU GIGABYTE 1070 8GB DDR5X
-SSD Crucial MX300 525GB
-CASE NZXT H440 Bianco
-PSU Corsair CX650M 650Watt Semi-Modulare
Di pex non me ne intendo. Non mi ha mai funzionato niente neanche su server hostati il locale da me. Sono negato.

Per le scritte il tedesco devi cambiare lingua. Apri una pagina di aternos. Clicca sul tuo nome (in alto), come un qualsiasi sito e si aprirà un meno. Sulla lingua cambia in english


My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
posta il config di pex, avrai sbagliato a scrivere sicuro.

P.S: ma permbukkit? PEX bugga e basta xD
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Si e per bukkit ma quando lo hostavo in locale funzionava... Ade nn posso postare il config...
Ho provato a cambiare lingua cosi ma nn va!!
La mia configurazione:
-Motherboard Asus Z270-A Prime
-CPU Intel i5 7600K
-RAM Corsair Vengeance DDR4 16GB 3000MHz LED Bianchi
-Dissipatore Corsair Hydro H100i v2
-GPU GIGABYTE 1070 8GB DDR5X
-SSD Crucial MX300 525GB
-CASE NZXT H440 Bianco
-PSU Corsair CX650M 650Watt Semi-Modulare
21/04/2014, 11:59xXanonym^usXx ha scritto: Si e per bukkit ma quando lo hostavo in locale funzionava... Ade nn posso postare il config...
Ho provato a cambiare lingua cosi ma nn va!!

A me funziona la lingua


My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
1 utente apprezza questo post
Ma la lingua del sito funza xo quella del server e di essential no
La mia configurazione:
-Motherboard Asus Z270-A Prime
-CPU Intel i5 7600K
-RAM Corsair Vengeance DDR4 16GB 3000MHz LED Bianchi
-Dissipatore Corsair Hydro H100i v2
-GPU GIGABYTE 1070 8GB DDR5X
-SSD Crucial MX300 525GB
-CASE NZXT H440 Bianco
-PSU Corsair CX650M 650Watt Semi-Modulare
21/04/2014, 11:41JoLong ha scritto: posta il config di pex, avrai sbagliato a scrivere sicuro.

P.S: ma permbukkit? PEX bugga e basta xD

non ti piace essentials groupmenager ?
[Immagine: logo_ceneri_firma.png]
Ho creato anche io un server con Aternos!
Per quanto riguarda la lingua del server, ti basterà andare nelle configurazioni di essentials ; adesso non ricordo in che parte della configurazione sta, ma dovresti trovare un qualcosa dove c'è scritto la lingua e mettere italiano!

Per quanto riguarda pex io l'ho inserito e mi funziona tranquillamente! Magari hai sbagliato la configurazione tu.

Adesso non sono al pc, e quindi non posso darti informazioni precise, però se hai ancora difficoltà, fammi sapere e mi metto al pc!


Inviato dal mio Galaxy iPhone Z One utilizzando Tapatalk
[Immagine: 76561198100091594.png]


[Immagine: 4600310274.png]
Se non ricordo male quando fai il server ti da la publicità in inglese o tedesco non ricordo bene :3
22/04/2014, 10:38LordSpyder99 ha scritto: Se non ricordo male quando fai il server ti da la publicità in inglese o tedesco non ricordo bene :3

Si, ma in quel modo si cambia solo la lingua del sito!

[EDIT] se invece si vuole cambiare la lingua del server, basta cambiarlo dal config di essentials

Inviato dal mio Galaxy iPhone Z One utilizzando Tapatalk (Modificato 22/04/2014, 11:21 da MortinoAC.)
[Immagine: 76561198100091594.png]


[Immagine: 4600310274.png]
Discussioni simili
 
12 4,630
Risposta di ReNext
12/02/2018, 05:48
 
[Domanda] Aternos
19 1,411
Risposta di angelooscuro77
07/12/2017, 09:39
 
[Domanda] Domanda aternos
2 452
Risposta di V1rus_Falcon
29/04/2017, 22:32
 
8 2,133
Risposta di Francy2040
03/12/2016, 20:15
Risposta di 370Redfire
21/09/2016, 19:54

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)