[Risolto] Audio non si sente

Finora minecraft ha sempre funzionato bene ma ora con la 1.9, non riesco più a sentire i suoni del gioco ma,se metto una mappa che ha suoni di per se sento perfettamente. Ho pensato che fosse un preoblema con la texture pack, avendo già provato a fare f3+t ma nulla, e dice "missingpack.mcmeta :(" come posso fare?
succede la stessa cosa anche a me, all'inizio funzionava normalmente ma ora non si sente l'audio spero di trovare una soluzione, le sto provando tutte. Se ci riesco di faccio sapere. Secondo me può essere che è un errore che correggeranno nella 1.9.1
La 1.9 è stata da poco rilasciata, prova ad aspettare la 1.9.1 e vedere se il problema si risolve, della 1.9.1 inoltre è stata rilasciata una pre-release che risolve già vari problemi di performance.

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
Salve, dovrete aspettare un aggiornamento da parte Mojang della 1.9.1 a me lagga a morte minecraft
Conosco Java, VB, JS, PHP, HTML, SQL, CSS, C#. Nonostante il mio PC datato, con componenti obsoleti e la mia connessione poco potente, sono sempre alla ricerca di idee per creare mod di minecraft e aggiornare la mia. Se avete idee, o dubbi su qualcosa, non esitate a contattarmi!
Devi disinstallare il gioco e riscaricarlo, successe anche a me
- It's a JoJo reference?! -



purtroppo non cambia niente neanche nella 1.9.2 ne tantomeno disinstallando e reinstallando. Francamente il problema c'è anche se avvio con un launcher cracked(sono anche premium tanto e vero che ho convalidato)
Che texture pack stai usando?
ok non so che dire il problema si è praticamente risolto da solo ora sento perfettamente il suono non so che cosa sia successo forse è per via del fatto che sto utilizzando la optifine quindi la discussione potrebbe anche essere chiusa(non uso texture pack...mi piace quella default)
Discussioni simili
 
1 74
Ultima risposta: Bistecca12
08/12/2017, 11:12
Ultima risposta: Ghost_Jok3r
16/10/2017, 18:44
Ultima risposta: Bistecca12
22/09/2017, 15:41

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)