[Risolto] Comandi nei cartelli.

Ho un problema nel settare Warp, Buy , Sell etc. Nei cartelli, Essentials funziona ma quando creo i cartelli con la scritta per es. [Warp] non succede niente e il colore rimane quello di default, non diventa blu. Qualcuno mi può aiutare?
@TheNinja942 Strano, molto strano...prova a scaricare di nuovo Essentials e fai rigenerare tutti i file di configurazione, potrebbe essersi buggato...
13/06/2015, 18:20TheNinja942 ha scritto: Ho un problema nel settare Warp, Buy , Sell etc. Nei cartelli, Essentials funziona ma quando creo i cartelli con la scritta per es. [Warp] non succede niente e il colore rimane quello di default, non diventa blu. Qualcuno mi può aiutare?

Hai attivato i cartelli nel config di Essentials? Se non li attivi, Essentials non fa nulla.
Se invece gli hai attivati e stai usando Essentials per la 1.8, ci sono vari Bug nei cartelli, l'unica soluzione è usare ServerSigns per assegnare il relativo comando al cartello.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
13/06/2015, 19:31Maxetto ha scritto:
13/06/2015, 18:20TheNinja942 ha scritto: Ho un problema nel settare Warp, Buy , Sell etc. Nei cartelli, Essentials funziona ma quando creo i cartelli con la scritta per es. [Warp] non succede niente e il colore rimane quello di default, non diventa blu. Qualcuno mi può aiutare?

Hai attivato i cartelli nel config di Essentials? Se non li attivi, Essentials non fa nulla.
Se invece gli hai attivati e stai usando Essentials per la 1.8, ci sono vari Bug nei cartelli, l'unica soluzione è usare ServerSigns per assegnare il relativo comando al cartello.

Potrei sapere come faccio ad attivarli?
13/06/2015, 20:23TheNinja942 ha scritto:
13/06/2015, 19:31Maxetto ha scritto:
13/06/2015, 18:20TheNinja942 ha scritto: Ho un problema nel settare Warp, Buy , Sell etc. Nei cartelli, Essentials funziona ma quando creo i cartelli con la scritta per es. [Warp] non succede niente e il colore rimane quello di default, non diventa blu. Qualcuno mi può aiutare?

Hai attivato i cartelli nel config di Essentials? Se non li attivi, Essentials non fa nulla.
Se invece gli hai attivati e stai usando Essentials per la 1.8, ci sono vari Bug nei cartelli, l'unica soluzione è usare ServerSigns per assegnare il relativo comando al cartello.

Potrei sapere come faccio ad attivarli?

Nel config, alla parte:
Codice:
enabledSigns:
  #- color
  #- balance
  #- buy
  #- sell
  #- trade
  #- free
  #- disposal
  #- warp
  #- kit
  #- mail
  #- enchant
  #- gamemode
  #- heal
  #- info
  #- spawnmob
  #- repair
  #- time
  #- weather
togli il cancelletto (#) per i cartelli che vuoi attivare. Il cartello "color" significa solo che attiva i colori nei cartelli e non è un cartello in sè
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
1 utente apprezza questo post
13/06/2015, 20:46Maxetto ha scritto:
13/06/2015, 20:23TheNinja942 ha scritto:
13/06/2015, 19:31Maxetto ha scritto:
13/06/2015, 18:20TheNinja942 ha scritto: Ho un problema nel settare Warp, Buy , Sell etc. Nei cartelli, Essentials funziona ma quando creo i cartelli con la scritta per es. [Warp] non succede niente e il colore rimane quello di default, non diventa blu. Qualcuno mi può aiutare?

Hai attivato i cartelli nel config di Essentials? Se non li attivi, Essentials non fa nulla.
Se invece gli hai attivati e stai usando Essentials per la 1.8, ci sono vari Bug nei cartelli, l'unica soluzione è usare ServerSigns per assegnare il relativo comando al cartello.

Potrei sapere come faccio ad attivarli?

Nel config, alla parte:
Codice:
enabledSigns:
 #- color
 #- balance
 #- buy
 #- sell
 #- trade
 #- free
 #- disposal
 #- warp
 #- kit
 #- mail
 #- enchant
 #- gamemode
 #- heal
 #- info
 #- spawnmob
 #- repair
 #- time
 #- weather
togli il cancelletto (#) per i cartelli che vuoi attivare. Il cartello "color" significa solo che attiva i colori nei cartelli e non è un cartello in sè
Grazie mille funziona adesso.
Anche io ho lo stesso problema ho fatto come dice il moderatore togliere il cancellato (#) ho fatto Salva ho fatto il reload ma niente non mi va....
@xMrPaki96 Apri una discussione a parte sul tuo problema. Questa discussione risale a Giugno 2015 e quello che hai fatto si chiama "Necropost" (ossia l'azione di rispondere ad una discussione morta, cioè inattiva da oltre 3 mesi) ed è vietato dal regolamento.


Chiudo.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
Risposta di Wimowa
10/06/2018, 19:03
Risposta di XBlowmPow3r
14/05/2018, 14:06
Risposta di NickITAiz
10/05/2018, 02:15
Risposta di staylords
09/05/2018, 23:13
 
[Problema] Aiuto su dei comandi
4 184
Risposta di Alex_Delpier02
15/04/2018, 17:21

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)