Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Risolto] Compatibilità TexturePack

Ho creato da poco la mia prima texture per 1.8 , c'è un modo per farla funzionare anche con altre versioni tipo 1.12 , 1.11 ecc , oppure devo crearne un altra da capo ?
Telegram: @demybig  - Limitati: @BlackGiveITA_Bot
Se ti sono stato d'aiuto lasciami un Rep +1
Si. Basta che metti la texture nella cartella resourcepack, presente in .minecraft, dopodichè la inserisci normalmente nel gioco.
                                                                                                                                                I_approve SONO UN PINGUINO I_approve

                                                                                                                                                     











@ItzJolly però a me non funziona perchè mi dice che non è compatibile
Telegram: @demybig  - Limitati: @BlackGiveITA_Bot
Se ti sono stato d'aiuto lasciami un Rep +1
Possibile? scusa ci fai qualche cattura schermo? sicuramente il gioco ti dice che potrebbe non essere compatibile, ma non ti impedisce di metterla..
Bananarap ISCRIVITI AL CANALE YOUTUBE Big Grin
ANIMAZIONI 3D, MUSICA E MOLTO ALTRO
[Immagine: Stampabile-GREZZA-2-jpg.jpg]
29/03/2018, 14:01_demybig_ ha scritto: @ItzJolly però a me non funziona perchè mi dice che non è compatibile

Le Resource Pack vecchie continueranno a funzionare anche se il gioco dice che non sono compatibili (non sempre, alle volte può capitare che le texture al suo interno si "corrompano" con le versioni dopo la 1.8, specialmente se sono presenti modelli 3D)

Per risolvere il tuo problema, basta che apri il file zippato della resource pack; al suo interno troverai un file di nome "pack.mcmeta", aprilo e sostituisci il numero del "pack_format" con il "3" al posto di quello precedente. (Modificato 29/03/2018, 14:59 da CubeMat007.)

[Immagine: Pv744mi.png]
- Minecraft-ITALIA Badges -
 [Immagine: PSYFIfK.png]
-
"Non sono un combattente, Non sono nemmeno un amante, sono solo un sognatore solitario che ancora non può sfuggire a questa gabbia chiamata realtà"
2 utenti apprezzano questo post
29/03/2018, 14:01_demybig_ ha scritto: @ItzJolly però a me non funziona perchè mi dice che non è compatibile
Ti dice che non è compatibile, ma la puoi mettere lo stesso. In caso contrario fai screen e manda Sasa
                                                                                                                                                I_approve SONO UN PINGUINO I_approve

                                                                                                                                                     











@_demybig_ se fai come ha detto Cubemat007 sarà compatibile!
@CubeMat007 Grazie mille Smile
Telegram: @demybig  - Limitati: @BlackGiveITA_Bot
Se ti sono stato d'aiuto lasciami un Rep +1
1 utente apprezza questo post
Discussioni simili
Risposta di ZevsCraft
07/07/2018, 00:17
Risposta di _demybig_
29/03/2018, 21:56
 
[Richiesta] Help texturepack
5 680
Risposta di Edo022
14/01/2018, 23:23
 
[Problema] TexturePack su server
2 733
Risposta di Dyshana
28/08/2017, 11:22
 
[Domanda] texturepack
Risposta di P3ll3Craft04
03/07/2017, 20:04

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)