[Risolto] Consiglio con plugin!

Ciao a tutti, a breve volevo aprire un server di minecraft ma avevo ancora qualche dobbio con i pluigin..
Principalmente cerco un plugin che non permette (in una determinata zona selezionata da me) di far rompere i blocchi ai player ma che gli permetta nella stessa zona di APRIRE le casse.
Poi volevo porvi una domanda:
Ma a ogni cambio di verisione di minecraft i plugin si aggiornano i automatico o li devo riscaricare e sostituire uno ad uno?
Grazie! Smile (Modificato 02/04/2013, 19:00 da l24yN.)
Allora, per i plugin di protezione della mappa usa WorldGuard (DEVI avere anche WorldEdit per poterlo usare!) e se vuoi anche Factions... Per il fatto degli aggiornamenti, devi per forza riscaricarli, anche se ci sono dei plugin che ti consentono di aggiornarli in automatico Big Grin
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
1 utente apprezza questo post
Ma che comando devo usare con worldguard e worldedit?
Perchè con /claim region nomeregion i player non possono neanche aprire le casse. (Modificato 01/04/2013, 18:54 da raviolo98.)
Per abilitare le casse fai: /region flag nomeregion chest allow
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
1 utente apprezza questo post
Grazie mille! Smile

(Modificato 01/04/2013, 20:45 da raviolo98.)
Modificato il titolo e chiusa la discussione.
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
Discussioni simili
 
3 15
Risposta di The_King_ITA
1 minuto fa
 
[Richiesta] plugin antixray
7 98
Risposta di Emafire003
18/04/2018, 19:52
Risposta di MrLorex
15/04/2018, 21:53
 
Risposta di zBoringDrop
15/04/2018, 19:25
 
[Richiesta] due plugin
9 116
Risposta di C0mm4nd_
11/04/2018, 20:39

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)