[Risolto] Crackshot

Ho riscontrato un errore nel plugin crackshot che mi impedisce di mettere armi modifichate nell config
ho notato che nella console all avvio dell server quando il pl crackshot viene avviato fa questo errore.


Info:
uso: craftbukkit
vers: 1.9.4

(ho provato a creare diversi tipi di armi quindi non credo sia per l arma anche perche ho provato a mettere anche quelle che ho trovato su internet)

non so che fare...

Se volete vi passo il config (Modificato 16/06/2017, 12:01 da ma_nu_el_ITA.)
[Immagine: banner.jpg]
16/06/2017, 11:58ma_nu_el_ITA ha scritto: Ho riscontrato un errore nel plugin crackshot che mi impedisce di mettere armi modifichate nell config
ho notato che nella console all avvio dell server quando il pl crackshot viene avviato fa questo errore.


Info:
uso: craftbukkit
vers: 1.9.4

(ho provato a creare diversi tipi di armi quindi non credo sia per l arma anche perche ho provato a mettere anche quelle che ho trovato su internet)

non so che fare...

Se volete vi passo il config


Controlla la linea 429 di Weapons.yml
SynesthesiaMC in arrivo!


Se ti sono stato utile clicca su +1  Riot
1 utente apprezza questo post
SEI UN MITO GRAZIE !!!

(l errore avveniva per 2 spazzi! lol)
[Immagine: banner.jpg]
17/06/2017, 00:08ma_nu_el_ITA ha scritto: SEI UN MITO GRAZIE !!!

(l errore avveniva per 2 spazzi! lol)

Felice di averti aiutato Smile
SynesthesiaMC in arrivo!


Se ti sono stato utile clicca su +1  Riot
Discussioni simili
Risposta di peppe0400
16/10/2018, 21:56
Risposta di Sk3py
15/09/2018, 02:54
 
[Problema] aiuto Crackshot
Risposta di xPepeTo
18/07/2018, 10:03
 
7 307
Risposta di Emakiller
19/05/2018, 23:55
Risposta di zSebaah_
19/05/2018, 22:49

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)