[Risolto] Crash - Connection reset by peer

Ciao a tutti,

da qualche tempo il mio amico ha un problema con il nostro server hostato Minecraft.

Abbiamo sempre giocato assieme sul nostro server moddato senza mai nessun problema.
Recentemente lui ha cambiato PC, ha reinstallato minecraft e ha rimesso pari pari la cartella con le mod. Abbiamo ripreso a giocare sulla stessa mappa ma dopo qualche ora è crashato abbandonando la partita.
Provando a rientrate, io da dentro lo vedevo loggare ma tempo 5/10 secondi abbandonava.... lato suo vede "accesso al server" e poi crasha subito.

Credendo inizialmente che fosse un problema di mondo... di mod.. o non so che roba (e anche un po per la voglia di reiniziare un nuovo mondo) abbiamo cancellato tutto e rifatto una nuova partita. Tutto sembrava iniziare bene.... lui è riuscito ad entrare e per un paio d'ore abbiamo giocato poi pufff ecco ripresentarsi il problema.

Di seguito vi inserisco i diversi log. Vorrei prima precisare anche alcune informazioni imporanti:

- il mio e il suo PC sono recenti e performanti (prima eravamo entrambi win7 ora lui è win10, non so se cambia qualcosa)
- Le connessioni sono ADSL e Fibra senza problemi ne lag
- Lui ha provato a cambiare scheda di rete... in caso fossero problemi con la scheda
- Il server è hostato su Adversity Hosting con molta piu RAM e pacchetto performance
- Il Forge server è stato scaricato all'ultima versione raccomandata sia per server che client (versione 1.7.10)
- Se dopo che crasha si cancella i file data e stat del player dal server, lui riesce a rientrare e giocare ancora fino a ripresentarsi il problema
- Se lui crasha e provo ad entrare io con il suo login tutto funziona tranquillamente



Log da server console:
Log da server (file in FTP):
Log da Minecraft Client 01:
Log da Minecraft client 02:
Spero che qualcuno riesca a trovare una soluzione per riuscire a tornare a giocare assieme tranquillamente. Ho gia provato a girare mezzo internet e provarne di tutte senza successo.

Grazie mille
Prova ad usare questo tool sul mondo: Region Fixer (Modificato 30/09/2016, 17:08 da EndBug.)
Se ti sono stato d'aiuto clicca su +1!
NON rispondo a richieste di aiuto in privato, se vuoi farmi notare qualcosa taggami con @EndBug!

[Immagine: Clicca%20qui!.png]
 
Con cosa hai hostato il server? Prova a reinstallare i plugins se ci sono,oppure aggingulo alla WhiteList (Se c'è.)
Tsono stato d'aiuto? Clicca 
                                              Bananarap Bananarap
il bottone REP!

[Immagine: straw+hat+luffy+snip.PNG]
30/09/2016, 17:29Maynx ha scritto: Con cosa hai hostato il server? Prova a reinstallare i plugins se ci sono,oppure aggingulo alla WhiteList (Se c'è.)

Con cosa intendi il provider? In quel caso Adversity Hosting
Per la whitelist è gia attiva e gia inserito
Per i plugin ora stiamo provando a giocare su un nuovo mondo senza mod e provare ad aggiungerle man a mano.

EndBug
Citazione:Prova ad usare questo tool sul mondo: Region Fixer
Ora abbiamo provato a iniziare un nuovo mondo ma ho il backup del vecchio con cui potrei provare.
Sicuro possa dare qualche risultato? non mi sembrano problemi legati al mondo anche perchè ne abbiamo gia cambiati 2 ottenendo lo stesso risultato.
Salve a tutti ragazzi,

volevo informarvi sugli ultimi aggiornamenti nel caso qualcuno in futuro rilevasse lo stesso problema, almeno resta una soluzione valida in aiuto.

Abbiamo creato un nuovo mondo pulito senza niente e ci abbiamo giocato per 3 giorni senza riscontrare crash.
Il 4 giorno abbiamo installato la mod Adventure Backpack che ci sembrava quella che dava errori in quanto il mio amico la vedeva spesso riportata nei log senza capire il motivo o dettagli.
Abbiamo giocato con la mod installata altri 3 giorni senza crash.
Abbiamo infine insetito anche NEI e Minimap a livello locale e Enviromine sul server assieme al backpack e puf.... ecco che dopo 10 min che era dentro parte il crash.
Beh... togliendo tutto e lasciando solo Enviromine ecco che i crash continuavano.... lui entrava e 3 secondi crashava.... tolto Enviromine e rimesse TUTTE le mod che avevamo abbiamo concluso la serata senza piu nessun crash....

Nel nostro caso il problema sembrava la mod enviromine.... non capiamo ancora come mai lui crashava e io no. L'unica cosa che abbiamo notato è che sono partiti da quando ha cambiato il pc e non vorrei sparare cavolate ma ha Windows 10.... magari qualche incompatibilità mod - SO??

Comunque tutto risolto. Possiamo rincominciale la nostra avventura sul precedente mondo con tutte le mod tranne quella arrive.
Buon crafting a tutti!!
Leggo che il problema è stato risolto,chiudo.
[Immagine: ywA4Jw.gif]
Discussioni simili
Ultimo: FaMa91
19/09/2017, 23:44
 
[Domanda] Tempo reset chunk
Ultimo: Bistecca12
17/06/2017, 07:35
08/06/2017, 08:39
Ultimo: Bistecca12
05/01/2017, 16:18

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)