[Risolto] Curse 1.7.10

Qualsiasi modpack in 1.7.10 non si avvia su Curse, come posso fare? Grazie in anticipo
Qualche informazione in più? Tipo un log, una descrizione del problema e dei passi che hai fatto, per cominciare.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Semplicemente qualsiasi modpack in 1.7.10 non riesce a caricare, una volta arrivato al launcher di minecraft clicco avvia e mi dice spiacenti impossibile risolvere problema
Dacci il log sotto spoiler:
Codice:
[spoiler]testo[/spoiler]

Log: .minecraft/logs/latest.log
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Grazie comunque ho risolto avviandolo con MultiMC si vede che Curse ha dei problemi di compatibilità con Forge Big Grin
Chiudo.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Shutting down internal server (1.7.10) TheOppaiDragon 2 23 ieri, 21:12
Ultimo: ReNext
[Problema] Forge 1.10.2 non carica Forever Stranded 1.9.1 ItzMegah12 4 38 ieri, 11:58
Ultimo: Error404_Found
[Problema] Galacticraft 1.7.10 non ha oggetti Raff64spr 2 41 13/08/2017, 15:23
Ultimo: Dyshana
[Risolto] Cerco mod transport 1.10.2 AlfaTigrex91 7 163 09/08/2017, 08:52
Ultimo: Bistecca12
[Problema] avvio pacchetti mod del curse launcher SammyArch99 4 357 08/08/2017, 12:07
Ultimo: _gjkf_

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)