[Risolto] dopo tot blocchi non si vedono più gli utenti ma la mappa si vede

salve ragazzi io e il mio staff abbiamo la rendering distance ma mentre giocavamo e testavamo le varie mappe skywars
abbiamo notato che la mappa si vede per intero ma i player tipo quelli che sono oltre la metà centro ad un certo punto spariscono.
come risolvo questo problema?
ps: ho già provato col config del server ad aumentare la visuale ma ninte
Ti sono stato d'aiuto? perche non mi ringrazi con un bel punto reputazione? Grazie!!!!


[Immagine: bioside][Immagine: a.php?i=2&h=Obbiettivo+Sbloccato%21&t=Pl...+lavoro%21]
Non mi pare un problema del server.
Usate Optifine?
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
purtroppo no
Ti sono stato d'aiuto? perche non mi ringrazi con un bel punto reputazione? Grazie!!!!


[Immagine: bioside][Immagine: a.php?i=2&h=Obbiettivo+Sbloccato%21&t=Pl...+lavoro%21]
Prova ad aumentare i valori delle "activated-entities" nel config di Spigot.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
grazie @Maxetto
potete chiudere =)
Ti sono stato d'aiuto? perche non mi ringrazi con un bel punto reputazione? Grazie!!!!


[Immagine: bioside][Immagine: a.php?i=2&h=Obbiettivo+Sbloccato%21&t=Pl...+lavoro%21]
Discussioni simili
 
3 86
Risposta di Fr3zez
07/10/2018, 12:31
 
2 149
Risposta di GABRYCA
05/10/2018, 20:35
Risposta di Maxetto
06/09/2018, 10:21
Risposta di Sky_TnT
04/09/2018, 18:05

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)