[Risolto] Errore login server

Scusate se ho sbagliato la sezione.

Oggi ho comprato l'host gamehosting, e devo dire che mi ci trovo bene, 0 lag ecc solo pochi euro. Ho fatto entrare i miei due admin, uno è entrato ma ad un certo punto, quando l'altro admin cerca di entrare esce questo:

[color=#002b36][font=Menlo, Monaco, Consolas,]Lui è premium, ed usa launcher SP. (Lo so non c'entra niente, ma volevo lo stesso avvisarvi che usa launcher SP, dato che non gli funziona quello premium) mentre il mio server è online-mod=false.. Non mi è mai capitato di avere questo problema, mi aiutate? Grazie Smile
11/06/2017, 19:30MethodicJuggler ha scritto: Scusate se ho sbagliato la sezione.

Oggi ho comprato l'host gamehosting, e devo dire che mi ci trovo bene, 0 lag ecc solo pochi euro. Ho fatto entrare i miei due admin, uno è entrato ma ad un certo punto, quando l'altro admin cerca di entrare esce questo:

Potrebbe essere un problema dovuto alla connessione del tuo admin.
Nel caso prova a riavviare il server.
Quali plugin usi? Potrebbe anche essere dovuto a loro.
Aspirante Dev.
Java - PHP - Ruby 



Se ti sono stato d'aiuto, puoi offrirmi da bere?

[Immagine: POEiSXc.png]



[Immagine: 6463110688.png]
11/06/2017, 20:09AresThat ha scritto:
11/06/2017, 19:30MethodicJuggler ha scritto: Scusate se ho sbagliato la sezione.

Oggi ho comprato l'host gamehosting, e devo dire che mi ci trovo bene, 0 lag ecc solo pochi euro. Ho fatto entrare i miei due admin, uno è entrato ma ad un certo punto, quando l'altro admin cerca di entrare esce questo:

Potrebbe essere un problema dovuto alla connessione del tuo admin.
Nel caso prova a riavviare il server.
Quali plugin usi? Potrebbe anche essere dovuto a loro.
Ciao, chiedo scusa il problema. Prima di accadere questo problema, il server.properties diceva "online-mod=false" e poi mi sono trovato true.. Chiedo ancora scusa per la discussione inutile, potete pure chiudere
11/06/2017, 20:14MethodicJuggler ha scritto:
11/06/2017, 20:09AresThat ha scritto:
11/06/2017, 19:30MethodicJuggler ha scritto: Scusate se ho sbagliato la sezione.

Oggi ho comprato l'host gamehosting, e devo dire che mi ci trovo bene, 0 lag ecc solo pochi euro. Ho fatto entrare i miei due admin, uno è entrato ma ad un certo punto, quando l'altro admin cerca di entrare esce questo:

Potrebbe essere un problema dovuto alla connessione del tuo admin.
Nel caso prova a riavviare il server.
Quali plugin usi? Potrebbe anche essere dovuto a loro.
Ciao, chiedo scusa il problema. Prima di accadere questo problema, il server.properties diceva "online-mod=false" e poi mi sono trovato true.. Chiedo ancora scusa per la discussione inutile, potete pure chiudere

Potrebbe essere stato un problema legato al config scritto male (si resettano automaticamente in caso di errore).

@Maxetto
@_gjkf_
@ReNext
Aspirante Dev.
Java - PHP - Ruby 



Se ti sono stato d'aiuto, puoi offrirmi da bere?

[Immagine: POEiSXc.png]



[Immagine: 6463110688.png]
11/06/2017, 20:18AresThat ha scritto:
11/06/2017, 20:14MethodicJuggler ha scritto:
11/06/2017, 20:09AresThat ha scritto:
11/06/2017, 19:30MethodicJuggler ha scritto: Scusate se ho sbagliato la sezione.

Oggi ho comprato l'host gamehosting, e devo dire che mi ci trovo bene, 0 lag ecc solo pochi euro. Ho fatto entrare i miei due admin, uno è entrato ma ad un certo punto, quando l'altro admin cerca di entrare esce questo:

Potrebbe essere un problema dovuto alla connessione del tuo admin.
Nel caso prova a riavviare il server.
Quali plugin usi? Potrebbe anche essere dovuto a loro.
Ciao, chiedo scusa il problema. Prima di accadere questo problema, il server.properties diceva "online-mod=false" e poi mi sono trovato true.. Chiedo ancora scusa per la discussione inutile, potete pure chiudere

Potrebbe essere stato un problema legato al config scritto male (si resettano automaticamente in caso di errore).

@Maxetto
@_gjkf_
@ReNext

Okok capito, grazie per le informazioni, come sempre sei gentile ^^
La risposta alla tua domanda si può trovare qua: http://www.minecraftforum.net/forums/sup...80-id-null
Se ti sono stato d'aiuto lascia un Rep
Discussioni simili
Risposta di Giorgio1204
12/12/2018, 12:52
Risposta di ReNext
09/09/2018, 19:48
Risposta di _FabioTNT
30/07/2018, 12:18
Risposta di Luchinorti
24/04/2018, 19:43
Risposta di zTronic
17/03/2018, 19:13

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)