Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Risolto] Forge per versione 1.13

Salve a tutti. Ho un problema con Forge per la versione di Minecraft 1.13.2

In pratica, dopo aver scaricato ed installato forge, mi appare la scritta che è stato installato con successo. Ora, in teoria mettendo le mod nella cartella mods di Minecraft, dovrebbe partire la schermata di installazione delle mod tramite Forge.
Purtroppo questo non avviene, appare solo la schermata Mojang e poi parte il gioco, ovviamente ho messo le mod per la versione 1.13 del gioco.

In oltre, nella schermata iniziale del gioco, mi appare un Warning, che mi avverte che Forge è in beta, forse è per questo che non mi installa le mod?

Vi metto uno screen della schermata.

[Immagine: 2db55cj.jpg]
(Modificato 11/03/2019, 20:30 da magicko84.)
Da dove hai scaricato Forge? Il warning è, appunto, soltanto un avvertimento che stai usando una versione non ancora "completa" di Forge.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Dal sito ufficiale di Forge.

https://files.minecraftforge.net/maven/n....13.2.html (Modificato 11/03/2019, 22:05 da magicko84.)
Domanda forse stupida ma meglio in più che in meno: sicuro che il profilo sia quello corretto? Sicuro inoltre che le mod siano nella cartella corretta? Inoltre puoi gentilmente fornire il latest.log sotto spoiler?
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Si. Il profilo che ho selezionato è quello di Forge 1.13.2, le mod le ho inserite tutte nella cartella mod, che si trova in questo percorso
C:\Users\mionome\AppData\Roaming\.minecraft

Il latest.log, per caso è questo? L'ho trovato nella cartella Logs
(Modificato 12/03/2019, 01:58 da magicko84.)
Forse è un problema della mod. Provane un'altra
[Immagine: dpulaob3208.png]
12/03/2019, 07:25Enn3DevPlayer ha scritto: Forse è un problema della mod. Provane un'altra

Il problema non sono le mod, perchè altrimenti doveva apparirmi un messaggio di errore. Il problema è Forge che non si avvia proprio, quando carico il profilo. Non so se mi sono spiegato bene.

Magari essendo ancora in Beta ha dei problemi. Non lo so, la butto li.
Non so se ho preso il sito giusto, ma volendo scaricare anche io forge accendo il pc e va tutto bene dopo il download e l'avvio del jar di forge sul momento sembra tutto ok ma al riavvio del pc Windows non si avvia dando come errore: impossibile trovare il file avast.antivirus in system32 da quel giorno ho chiuso con forge, per fortuna che ho provato su un pc secondario con winxp che al momento ho formattato e ora gira bene con Windows 10. Non so se il problema sia dato da forge ma il fatto che è successo solo dopo aver avviato il jar mi porta a pensare che in fondo non è sicuro usare forge. Ditemi la vostra perché ho cambiato pc e volevo provare di nuovo dato che il PixelClient non è ammesso in molti server e l'ocmc non si avvia.

12/03/2019, 11:59magicko84 ha scritto: Il problema non sono le mod, perchè altrimenti doveva apparirmi un messaggio di errore. Il problema è Forge che non si avvia proprio, quando carico il profilo. Non so se mi sono spiegato bene.

Magari essendo ancora in Beta ha dei problemi. Non lo so, la butto li.

In effetti potrebbe essere perché è in beta, magari non puoi usare mod fino al release cmq si avvia puoi capirlo direttamente dal messaggio in basso a sinistra e in questo caso anche da quel warn li in alto (Modificato 12/03/2019, 14:06 da gamer891962.)
Se ti sono stato utile lascia un +1

    Telegram @Obsidi4nPvP 
         

In Cerca Della 1k Mega  Bananarap 

Ho chiesto il log per un motivo ben preciso: evitare speculazioni a quasi-caso.
Codice:
[20:36:53] [main/WARN]: Mod file Mod File: C:\Users\magicko84\AppData\Roaming\.minecraft\mods\AlmostEnoughItems-0.0.8.jar is missing mods.toml file
[20:36:53] [main/WARN]: File C:\Users\magicko84\AppData\Roaming\.minecraft\mods\AlmostEnoughItems-0.0.8.jar has been ignored - it is invalid
[20:36:53] [main/WARN]: Mod file Mod File: C:\Users\magicko84\AppData\Roaming\.minecraft\mods\Rift-1.0.4-66.jar is missing mods.toml file
[20:36:53] [main/WARN]: File C:\Users\magicko84\AppData\Roaming\.minecraft\mods\Rift-1.0.4-66.jar has been ignored - it is invalid
[20:36:53] [main/WARN]: Mod file Mod File: C:\Users\magicko84\AppData\Roaming\.minecraft\mods\Rift-jitpack-2d8bb9bd56-1.jar is missing mods.toml file
[20:36:53] [main/WARN]: File C:\Users\magicko84\AppData\Roaming\.minecraft\mods\Rift-jitpack-2d8bb9bd56-1.jar has been ignored - it is invalid
[20:36:53] [main/WARN]: Mod file Mod File: C:\Users\magicko84\AppData\Roaming\.minecraft\modsiftmod_voxelMap_1.8.2_for_1.13.2.jar is missing mods.toml file
[20:36:53] [main/WARN]: File C:\Users\magicko84\AppData\Roaming\.minecraft\modsiftmod_voxelMap_1.8.2_for_1.13.2.jar has been ignored - it is invalid

Direi che nessuna delle mod è valida. Come mai? Le cause possono essere molteplici. Ad esempio non sono state scaricate dalla fonte corretta, oppure sono per una versione di forge precedente. Trovare la causa non è facile, fattibile con molta calma però.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Beh, io le mod le scarico tutte da Curse e sono tutte per la 1.13.2, sempre se non sia finito anche questo sito nella lista nera, ma non credo. Forge, come detto, l'ho scaricato dal sito ufficiiale, il problema è che non carica le mod, che, come detto in precedenza, sono tutte per la versione 1.13.2.

Comunque le uniche mod che ho messo sono queste.

AlmostEnoughItems-0.0.8
riftmod_voxelMap_1.8.2_for_1.13.2
Rift-1.0.4-66
Rift-jitpack-2d8bb9bd56-1

Le ultime due sono per far funzionare le prime due.
La mia proposta è eventualmente di usare una versione più vecchia di Forge o di aspettare che esca dalla beta. Alternativamente puoi provare a vedere se sono quelle le mod che causano problemi o sono tutte (installandone delle altre, rimuovendo queste).

E no, Curse non è nella lista nera Smile
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Beh, visto che la 1.12 è ormai collaudata, credo che inizerò, a questo punto, la mia serie vanillosa, sulla 1.12.Il problema principale è che devo avere una mappa con i Waypoint, altrimenti mi perdo e non riesco più a tornare a casa Big Grin

Poi appena usciranno la Forge, dalla beta, e la Journeymap per la 1.13, passerò alla nuova versione.

Ok. Grazie lo stesso.

Se vuoi gikf, puoi chiudere.

Buona giornata
Chiudo, buon divertimento!
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Discussioni simili
 
1 2,187
Risposta di ReNext
03/04/2019, 20:06
Risposta di mine_lovers
31/03/2019, 07:09
 
[Domanda] modpack per 1.13.2
2 584
Risposta di RiskyBoi
25/03/2019, 17:51
 
2 296
Risposta di signormorte_
23/03/2019, 14:26
 
[Problema] forge 1.10.2 non va
Risposta di _gjkf_
15/03/2019, 23:24

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)