[Risolto] I fantomatici tasti "f"

Premetto subito che ho già letto dei post del genere per vedere se riuscivo a risolvere il problema da solo, ma nessuno dei quali mi è stato d'aiuto, perciò...

Da me, il tasto "< o >" mi fa lo screenshot, come si fa ad impostare su f2? Non ditemi nelle impostazioni e su controls, ho gia provato a cambiarlo e poi rimetterlo ma nulla da fare.
Inoltre, nessuno dei tasti "f" e "TAB" funzionano
P.S. Ho provato a cambiare versione ma nulla da fare; prima mi andavano sulla 1.8.9 (dopo aver riscontrato lo stesso problema) ma poi, dopo averla aggiornata alla 1.9, mi si è ripresentato il problema

Cercasi buon'anima che mi aiuti Lode
Forse è qualcosa di buggato prova a rimuovere la cartella .minecraft prendendo salvataggi ecc. io tutti i problemi li risolvo così Smile
Io ho un problema simile, a me li screenshot li fa con " < ", sui comandi non c'é niente associato a un comando simile e non so come mai...

Inviato dal mio T5S utilizzando Tapatalk
[Immagine: Ecco%20la%20mia%20testa.png]
Riguardo tab non saprei dirti, ma se hai una tastiera da gaming, in teoria dovresti controllare se hai erroneamente premuto il tasto F Bloc.
Recentemente un altro utente ha chiesto riguardo al tasto "<", a quanto pare basterebbe andare in comandi e impostare (anche se predefinito) il tasto f2 per gli screenshots.
   
Hey tu! Sì, tu! Ricordati dell'esistenza del tag per rispondermi Wink
@Cristian0230
[Immagine: MCNT_56c0f9b9c3085_2.png]

  [Immagine: typing-test_20_CD.png]
22/03/2016, 23:38Cristian0230 ha scritto: Riguardo tab non saprei dirti, ma se hai una tastiera da gaming, in teoria dovresti controllare se hai erroneamente premuto il tasto F Bloc.
Recentemente un altro utente ha chiesto riguardo al tasto "<", a quanto pare basterebbe andare in comandi e impostare (anche se predefinito) il tasto f2 per gli screenshots.

...
Scusa l'ignoranza, ma dov'è il tasto F Block?
Perchè ho provato a cambiare i tasti con "<" per gli screenshot, "z" per lo schermo intero etc..
E vanno
così penso che lo abbia attivato erroneamente... (Modificato 23/03/2016, 19:19 da TheKingOfMuffin.)
No no, proprio F Bloc (infatti pare scontato che dato il significato vada indicato con block)
Lo dovresti trovare di fianco a destra di f12 (in teoria).
Poi non so se la tua tastiera lo riporta
   
Hey tu! Sì, tu! Ricordati dell'esistenza del tag per rispondermi Wink
@Cristian0230
[Immagine: MCNT_56c0f9b9c3085_2.png]

  [Immagine: typing-test_20_CD.png]
Scusate per la risposta tarda, molto tarda...
Si, mi rendo conto di aver fatto una domanda stupida per il tasto "f block", ma anche quello non funziona..
In sostanza, non vanno... se avreste altri modi sono ben accetti.
Il bello è che per un certo tempo andava, e poi mi si è presentato questo "bug", se così lo vogliamo chiamare, dopodichè ho cambiato versione; resettato i tasti; etc.. e mi è ripartito,
poi, con l'avvento della 1.9, mi si è buggato di nuovo....

ok, come non detto
MIRACOLO!
mi sono ripartiti i tasti
(in sostanza era un problema della 1.9 e 1.9.1)
L'ho aggiornato e ora va alla grande.. (Modificato 29/04/2016, 22:32 da TheKingOfMuffin.)
Discussioni simili
 
[Altro] I vostri FPS
95 4,202
Ultimo: Drawed31
18/09/2017, 21:45
 
[Problema] I ban , quelli belli
3 183
Ultimo: RELYD
23/08/2017, 13:07
Ultimo: L3onix
13/08/2017, 20:34

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)