[Risolto] IL MIO SERVER E STATO GRIEFFATO AIUTOOOOO

ho due problemi . 1 il mio server e stato grieffato vorrei mettermi i comandi per ripararlo come faccio??? 2 il mio server e in 1.10 vorrei metterlo nella 1.11.2 come faccio il mio sever e fatto con gamehosting (se vi serve)
1° Se ti hanno già griffato e non hai una copia del mondo (backup) non puoi farci niente.

2° Non conosco bene l'interfaccia di GameHosting, però posso dirti che devi andare nella sezione "Versioni" o qualcosa del genere e cliccare su quella che desideri. (poi ovviamente devi riavviare il server) (Modificato 28/02/2017, 19:12 da EdwardTheKnight.)
Se ti sono stato utile ricordati di lasciarmi un punto Rep! Oppure un Like!

[Immagine: edcraft]

[Immagine: a.php?i=2&h=Cerchi+un+Pluginner%3F&t=Clicca+qui%21]
ok grazie . pero come posso mettermi i comandi?
Devi andare sulla console dalla pagina del tuo server sul sito di GameHosting e scrivere: /op (tuo nome) (Modificato 28/02/2017, 19:17 da EdwardTheKnight.)
Se ti sono stato utile ricordati di lasciarmi un punto Rep! Oppure un Like!

[Immagine: edcraft]

[Immagine: a.php?i=2&h=Cerchi+un+Pluginner%3F&t=Clicca+qui%21]
ok ma come mi metto i comandi???
Inserendo nella console del tuo server quello che ti ho scritto in precedenza avrai accesso a tutti i comandi come per esempio:
/gamemode
/ban
/kill
/give
ecc... (Modificato 28/02/2017, 19:20 da EdwardTheKnight.)
Se ti sono stato utile ricordati di lasciarmi un punto Rep! Oppure un Like!

[Immagine: edcraft]

[Immagine: a.php?i=2&h=Cerchi+un+Pluginner%3F&t=Clicca+qui%21]
Poi magri metti i plugin come authme la prossima volta... e metti anche Via Version per le versioni (il server è in 1.10 e ti fa accedere ANCHE in 1.11.x etc, funziona solo con le versioni superiori a quella del server e non infieriori)
 Emafire003 : è bello = devi lasciare : un rep!


        [Immagine: fishfriends]       
                                                     
                   
  [Immagine: 6435264421.png]

Non impicciargli le idee, se lui vuole aggiornare il suo server alla versione 1.11.2 significa che vuole avere le novità introdotte in game, e poi se ha un server in cui gioca con gli amici AuthMe non serve a molto. (Modificato 28/02/2017, 20:01 da EdwardTheKnight.)
Se ti sono stato utile ricordati di lasciarmi un punto Rep! Oppure un Like!

[Immagine: edcraft]

[Immagine: a.php?i=2&h=Cerchi+un+Pluginner%3F&t=Clicca+qui%21]
scusa non avevo visto la risposta

se ti interessa il server e a 20 posti

grazie e andato tutto bene (Modificato 28/02/2017, 19:59 da HeigyGames.)
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)