[Risolto] Inserire Plugin manulamente su un server Gamehosting

Come da titolo vorrei sapere come Inserire Plugin manulamente su un server Gamehosting.
Sarebbe un piacere se fareste una spiegazione "Newbie Friendly".

Grazie ^^
Non aprire i seguenti spoiler:

No,non può essere....
Seriamente ci hai creduto?Asd
1 utente apprezza questo post
Apri filezilla > Ti connetti al tuo server > Trascini i file nella cartella "plugins"
Clicca sul pulsante <a class="btn-flat btn-flat-small btn-std forumbutton" href="https://www.minecraft-italia.it/forum/reputation.php?action=add&uid=26316&pid=283237"><?php echo "REP"; ?></a> se ti sono stato d'aiuto, Grazie!

[Immagine: 4083426441.png]
Per inserire dei plugins sul server devi scaricare FileZilla (http://goo.gl/MTw9tH)
Una volta installato devi inserire i dati richiesti ecco uno screen:
[Immagine: Cattura_di_schermata_3.png]

Poi schiacci su connessione rapida.
una volta connesso ci dovrebbero essere tutti i file del server, cerca la cartella plugins e mettici dentro il plugin che desideri.
una volta inserito riavvia il server oppure digita /reload (consigliabile solo se si hanno pochi plugin, se ce ne sono tanti potrebbe anche crashare il server)
ed il plugin sara inserito. (Modificato 06/03/2015, 14:58 da HeatVapor.)
Cuore pienoSpero che ti sia stato d'aiuto!Cuore pieno
Ragazzo mio Io sono un ottimo settore di plugins  se vuoi contattami su skype Solfro001
Grazie heat ^^
Non aprire i seguenti spoiler:

No,non può essere....
Seriamente ci hai creduto?Asd
Su filezilla ho inserito i plugin (jar) ma solo su alcuni mi crea anche la cartella,agli altri no. D:
Non aprire i seguenti spoiler:

No,non può essere....
Seriamente ci hai creduto?Asd
Non tutti i plugin richiedono delle cartelle di config. Sei sicuro che le versioni siano giuste ?
[Immagine: 5423820805.png]
Powered by Fibra Vodafone
Sì D:
Non aprire i seguenti spoiler:

No,non può essere....
Seriamente ci hai creduto?Asd
Prego.
Mi dici quali sono i plugins che non hanno la cartella?
Praticamente tutti i plugins hanno la loro cartella anche se non hanno bisogno di modifiche, il problema potrebbe essere che il plugin inserito non sia compatibile con la versione del server. (Modificato 06/03/2015, 18:50 da HeatVapor.)
Cuore pienoSpero che ti sia stato d'aiuto!Cuore pieno
Mi passate essentials 1.8.

MobskeletonHelmetdiamondSworddiamond mi passate essentials 1.8. (Modificato 07/07/2015, 10:45 da NiKunHax.)
Se ti sono stato d'aiuto lasciami un +1 o offrimi una Birra Moretti!

[Immagine: dona-con-paypal.png]
07/07/2015, 10:41nikilapeste ha scritto: Mi passate essentials 1.8.

MobskeletonHelmetdiamondSworddiamond mi passate essentials 1.8.

Controlla la data dell'ultimo post prima di rispondere.

Chiudo.
[Immagine: MizYQZc.png]
Discussioni simili
Risposta di Sk3py
03/12/2018, 23:39
Risposta di fabiomailtrash
03/12/2018, 07:26
Risposta di xTryer_
27/11/2018, 17:30
Risposta di IRROS
27/11/2018, 15:42
Risposta di gamer891962
15/11/2018, 07:39

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)