[Risolto] No spawn naturale mob ostili

  • Pagine ({1}):
  • 1
  • 2
  • »
Salve a tutti,
ho da poco iniziato a giocare a Minecraft con altri 5 amici. Ho acquistato un VPS su Gamehosting e ho installato e configurato un server minecraft.
Ho inizialmente installato un server ufficiale scaricato da questo link: https://minecraft.net/it-it/download/server.
Una volta installato, ho caricato la cartella world di un mondo già iniziato su un altro server costruito su un nostro PC, nella cartella minecraft del nuovo server Gamehosting insieme al file server.properties. Abbiamo notato che, di notte e scavando sotto terra, non ci sono più mostri.
Ho salvato la cartella world ed il file server.properties per non perdere i progressi e ho installato il server spigot-1.13.jar, sperando di risolvere il problema che purtroppo persiste.
Potreste aiutarmi, per favore? (Modificato 02/08/2018, 12:06 da mausel89.)
02/08/2018, 12:05mausel89 ha scritto: Salve a tutti,
ho da poco iniziato a giocare a Minecraft con altri 5 amici. Ho acquistato un VPS su Gamehosting e ho installato e configurato un server minecraft.
Ho inizialmente installato un server ufficiale scaricato da questo link: https://minecraft.net/it-it/download/server.
Una volta installato, ho caricato la cartella world di un mondo già iniziato su un altro server costruito su un nostro PC, nella cartella minecraft del nuovo server Gamehosting insieme al file server.properties. Abbiamo notato che, di notte e scavando sotto terra, non ci sono più mostri.
Ho salvato la cartella world ed il file server.properties per non perdere i progressi e ho installato il server spigot-1.13.jar, sperando di risolvere il problema che purtroppo persiste.
Potreste aiutarmi, per favore?

Molto probabilmente hai disabilitato lo spawn dei mob.

controlla dentro server.properties che "difficulty=" non abbia il valore zero, deve essere almeno 1 @mausel89
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
02/08/2018, 12:52Gabri19 ha scritto:
02/08/2018, 12:05mausel89 ha scritto: Salve a tutti,
ho da poco iniziato a giocare a Minecraft con altri 5 amici. Ho acquistato un VPS su Gamehosting e ho installato e configurato un server minecraft.
Ho inizialmente installato un server ufficiale scaricato da questo link: https://minecraft.net/it-it/download/server.
Una volta installato, ho caricato la cartella world di un mondo già iniziato su un altro server costruito su un nostro PC, nella cartella minecraft del nuovo server Gamehosting insieme al file server.properties. Abbiamo notato che, di notte e scavando sotto terra, non ci sono più mostri.
Ho salvato la cartella world ed il file server.properties per non perdere i progressi e ho installato il server spigot-1.13.jar, sperando di risolvere il problema che purtroppo persiste.
Potreste aiutarmi, per favore?

Molto probabilmente hai disabilitato lo spawn dei mob.

controlla dentro server.properties che "difficulty=" non abbia il valore zero, deve essere almeno 1 @mausel89
E' la prima cosa che ho controllato. La difficoltà è imposta a 2 (normale) e lo spawn dei mostri è impostato a true.
Questo è il mio server.propeties

Codice:
max-tick-time=60000
generator-settings=
force-gamemode=false
allow-nether=true
enforce-whitelist=false
gamemode=0
broadcast-console-to-ops=true
enable-query=false
player-idle-timeout=0
difficulty=2
spawn-monsters=true
op-permission-level=4
pvp=false
snooper-enabled=true
level-type=DEFAULT
hardcore=false
enable-command-block=false
max-players=10
network-compression-threshold=256
resource-pack-sha1=
max-world-size=29999984
server-port=25565
server-ip=
spawn-npcs=true
allow-flight=false
level-name=world
view-distance=10
resource-pack=
spawn-animals=true
white-list=false
generate-structures=true
online-mode=false
max-build-height=256
level-seed=
use-native-transport=true
prevent-proxy-connections=false
motd=A Minecraft Server
enable-rcon=false
(Modificato 02/08/2018, 13:13 da mausel89.)
02/08/2018, 13:13mausel89 ha scritto:
02/08/2018, 12:52Gabri19 ha scritto:
02/08/2018, 12:05mausel89 ha scritto: Salve a tutti,
ho da poco iniziato a giocare a Minecraft con altri 5 amici. Ho acquistato un VPS su Gamehosting e ho installato e configurato un server minecraft.
Ho inizialmente installato un server ufficiale scaricato da questo link: https://minecraft.net/it-it/download/server.
Una volta installato, ho caricato la cartella world di un mondo già iniziato su un altro server costruito su un nostro PC, nella cartella minecraft del nuovo server Gamehosting insieme al file server.properties. Abbiamo notato che, di notte e scavando sotto terra, non ci sono più mostri.
Ho salvato la cartella world ed il file server.properties per non perdere i progressi e ho installato il server spigot-1.13.jar, sperando di risolvere il problema che purtroppo persiste.
Potreste aiutarmi, per favore?

Molto probabilmente hai disabilitato lo spawn dei mob.

controlla dentro server.properties che "difficulty=" non abbia il valore zero, deve essere almeno 1 @mausel89
E' la prima cosa che ho controllato. La difficoltà è imposta a 2 (normale) e lo spawn dei mostri è impostato a true.
Questo è il mio server.propeties

Codice:
max-tick-time=60000
generator-settings=
force-gamemode=false
allow-nether=true
enforce-whitelist=false
gamemode=0
broadcast-console-to-ops=true
enable-query=false
player-idle-timeout=0
difficulty=2
spawn-monsters=true
op-permission-level=4
pvp=false
snooper-enabled=true
level-type=DEFAULT
hardcore=false
enable-command-block=false
max-players=10
network-compression-threshold=256
resource-pack-sha1=
max-world-size=29999984
server-port=25565
server-ip=
spawn-npcs=true
allow-flight=false
level-name=world
view-distance=10
resource-pack=
spawn-animals=true
white-list=false
generate-structures=true
online-mode=false
max-build-height=256
level-seed=
use-native-transport=true
prevent-proxy-connections=false
motd=A Minecraft Server
enable-rcon=false

Prova a creare un altro mondo, il problema persiste? @mausel89
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
02/08/2018, 13:54Gabri19 ha scritto:
02/08/2018, 13:13mausel89 ha scritto:
02/08/2018, 12:52Gabri19 ha scritto:
02/08/2018, 12:05mausel89 ha scritto: Salve a tutti,
ho da poco iniziato a giocare a Minecraft con altri 5 amici. Ho acquistato un VPS su Gamehosting e ho installato e configurato un server minecraft.
Ho inizialmente installato un server ufficiale scaricato da questo link: https://minecraft.net/it-it/download/server.
Una volta installato, ho caricato la cartella world di un mondo già iniziato su un altro server costruito su un nostro PC, nella cartella minecraft del nuovo server Gamehosting insieme al file server.properties. Abbiamo notato che, di notte e scavando sotto terra, non ci sono più mostri.
Ho salvato la cartella world ed il file server.properties per non perdere i progressi e ho installato il server spigot-1.13.jar, sperando di risolvere il problema che purtroppo persiste.
Potreste aiutarmi, per favore?

Molto probabilmente hai disabilitato lo spawn dei mob.

controlla dentro server.properties che "difficulty=" non abbia il valore zero, deve essere almeno 1 @mausel89
E' la prima cosa che ho controllato. La difficoltà è imposta a 2 (normale) e lo spawn dei mostri è impostato a true.
Questo è il mio server.propeties

Codice:
max-tick-time=60000
generator-settings=
force-gamemode=false
allow-nether=true
enforce-whitelist=false
gamemode=0
broadcast-console-to-ops=true
enable-query=false
player-idle-timeout=0
difficulty=2
spawn-monsters=true
op-permission-level=4
pvp=false
snooper-enabled=true
level-type=DEFAULT
hardcore=false
enable-command-block=false
max-players=10
network-compression-threshold=256
resource-pack-sha1=
max-world-size=29999984
server-port=25565
server-ip=
spawn-npcs=true
allow-flight=false
level-name=world
view-distance=10
resource-pack=
spawn-animals=true
white-list=false
generate-structures=true
online-mode=false
max-build-height=256
level-seed=
use-native-transport=true
prevent-proxy-connections=false
motd=A Minecraft Server
enable-rcon=false

Prova a creare un altro mondo, il problema persiste? @mausel89
Ho appena provato a creare un nuovo mondo. Spawn di animali e abitanti dei villaggi sembrano regolari. Di mostri nemmeno l'ombra @gabri19
02/08/2018, 15:16mausel89 ha scritto: Ho appena provato a creare un nuovo mondo. Spawn di animali e abitanti dei villaggi sembrano regolari. Di mostri nemmeno l'ombra @gabri19

Controlla il Gamerule doMobSpawning è su true?@mausel89 altrimenti hai qualche plugin che potrebbe interferire?
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
02/08/2018, 15:25Gabri19 ha scritto: Controlla il Gamerule doMobSpawning è su true?@mausel89 altrimenti hai qualche plugin che potrebbe interferire?

Ho appena provato anche quello ma ancora nulla. La cartella plugins è completamente vuota @Gabri19
02/08/2018, 15:37mausel89 ha scritto:
02/08/2018, 15:25Gabri19 ha scritto: Controlla il Gamerule doMobSpawning è su true?@mausel89 altrimenti hai qualche plugin che potrebbe interferire?

Ho appena provato anche quello ma ancora nulla. La cartella plugins è completamente vuota @Gabri19

Mandami un copia dello spigot.yml @Mausel89
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
02/08/2018, 15:39Gabri19 ha scritto:
02/08/2018, 15:37mausel89 ha scritto:
02/08/2018, 15:25Gabri19 ha scritto: Controlla il Gamerule doMobSpawning è su true?@mausel89 altrimenti hai qualche plugin che potrebbe interferire?

Ho appena provato anche quello ma ancora nulla. La cartella plugins è completamente vuota @Gabri19

Mandami un copia dello spigot.yml @Mausel89

Codice:
# This is the main configuration file for Spigot.
# As you can see, there's tons to configure. Some options may impact gameplay, so use
# with caution, and make sure you know what each option does before configuring.
# For a reference for any variable inside this file, check out the Spigot wiki at
# http://www.spigotmc.org/wiki/spigot-configuration/
#
# If you need help with the configuration or have any questions related to Spigot,
# join us at the IRC or drop by our forums and leave a post.
#
# IRC: #spigot @ irc.spi.gt ( http://www.spigotmc.org/pages/irc/ )
# Forums: http://www.spigotmc.org/

config-version: 11
settings:
  save-user-cache-on-stop-only: false
  bungeecord: false
  late-bind: false
  sample-count: 12
  player-shuffle: 0
  user-cache-size: 1000
  moved-wrongly-threshold: 0.0625
  moved-too-quickly-multiplier: 10.0
  item-dirty-ticks: 20
  timeout-time: 60
  restart-on-crash: true
  restart-script: ./start.sh
  netty-threads: 4
  attribute:
    maxHealth:
      max: 2048.0
    movementSpeed:
      max: 2048.0
    attackDamage:
      max: 2048.0
  debug: false
messages:
  whitelist: You are not whitelisted on this server!
  unknown-command: Unknown command. Type "/help" for help.
  server-full: The server is full!
  outdated-client: Outdated client! Please use {0}
  outdated-server: Outdated server! I'm still on {0}
  restart: Server is restarting
commands:
  log: true
  tab-complete: 0
  send-namespaced: true
  spam-exclusions:
  - /skill
  silent-commandblock-console: false
  replace-commands:
  - setblock
  - summon
  - testforblock
  - tellraw
advancements:
  disable-saving: false
  disabled:
  - minecraft:story/disabled
stats:
  disable-saving: false
  forced-stats: {}
world-settings:
  default:
    verbose: true
    mob-spawn-range: 4
    growth:
      cactus-modifier: 100
      cane-modifier: 100
      melon-modifier: 100
      mushroom-modifier: 100
      pumpkin-modifier: 100
      sapling-modifier: 100
      wheat-modifier: 100
      netherwart-modifier: 100
      vine-modifier: 100
      cocoa-modifier: 100
    entity-activation-range:
      animals: 32
      monsters: 32
      misc: 16
      tick-inactive-villagers: true
    entity-tracking-range:
      players: 48
      animals: 48
      monsters: 48
      misc: 32
      other: 64
    ticks-per:
      hopper-transfer: 8
      hopper-check: 1
    hopper-amount: 1
    random-light-updates: false
    dragon-death-sound-radius: 0
    seed-village: 10387312
    seed-desert: 14357617
    seed-igloo: 14357618
    seed-jungle: 14357619
    seed-swamp: 14357620
    seed-monument: 10387313
    seed-shipwreck: 165745295
    seed-ocean: 14357621
    seed-slime: 987234911
    hunger:
      jump-walk-exhaustion: 0.05
      jump-sprint-exhaustion: 0.2
      combat-exhaustion: 0.1
      regen-exhaustion: 6.0
      swim-multiplier: 0.01
      sprint-multiplier: 0.1
      other-multiplier: 0.0
    max-tnt-per-tick: 100
    max-tick-time:
      tile: 50
      entity: 50
    squid-spawn-range:
      min: 45.0
    enable-zombie-pigmen-portal-spawns: true
    item-despawn-rate: 6000
    merge-radius:
      item: 2.5
      exp: 3.0
    arrow-despawn-rate: 1200
    wither-spawn-sound-radius: 0
    view-distance: 10
    hanging-tick-frequency: 100
    zombie-aggressive-towards-villager: true
    nerf-spawner-mobs: false

ecco @Gabri19
02/08/2018, 15:42mausel89 ha scritto: ecco @Gabri19

Rimane una cosa da fare, salva il mondo, cancella tutti i dati e reinstalla una versione di spigot se continua a dare i problemi è un qualcosa del mondo @mausel89
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
02/08/2018, 15:48Gabri19 ha scritto:
02/08/2018, 15:42mausel89 ha scritto: ecco @Gabri19

Rimane una cosa da fare, salva il mondo, cancella tutti i dati e reinstalla una versione di spigot se continua a dare i problemi è un qualcosa del mondo @mausel89

Come ti ho detto, ho generato un mondo tutto nuovo e neanche li comparivano mostri. Ho provato con due server diversi e mi hanno dato lo stesso problema.
Può essere causato dal VPS o dal sistema operativo a questo punto? @Gabri19
02/08/2018, 15:50mausel89 ha scritto:
02/08/2018, 15:48Gabri19 ha scritto:
02/08/2018, 15:42mausel89 ha scritto: ecco @Gabri19

Rimane una cosa da fare, salva il mondo, cancella tutti i dati e reinstalla una versione di spigot se continua a dare i problemi è un qualcosa del mondo @mausel89

Come ti ho detto, ho generato un mondo tutto nuovo e neanche li comparivano mostri. Ho provato con due server diversi e mi hanno dato lo stesso problema.
Può essere causato dal VPS o dal sistema operativo a questo punto? @Gabri19

Che sistema operativo usi? @mausel89 (Modificato 02/08/2018, 15:54 da Gabri19.)
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
02/08/2018, 15:54Gabri19 ha scritto: Che sistema operativo usi? @mausel89

Il servizio mi è stato fornito con CentOS @Gabri19
02/08/2018, 15:59mausel89 ha scritto:
02/08/2018, 15:54Gabri19 ha scritto: Che sistema operativo usi? @mausel89

Il servizio mi è stato fornito con CentOS @Gabri19

A sto punto non so davvero che dirti, forse un reset della vps ma non so.. @mausel89
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
02/08/2018, 16:00Gabri19 ha scritto:
02/08/2018, 15:59mausel89 ha scritto:
02/08/2018, 15:54Gabri19 ha scritto: Che sistema operativo usi? @mausel89

Il servizio mi è stato fornito con CentOS @Gabri19

A sto punto non so davvero che dirti, forse un reset della vps ma non so.. @mausel89

Va bene. Proverò a reinstallare il sistema operativo o contattare direttamente l'assistenza di Gamehosting.
@Gabri19 grazie mille, sei stato gentilissimo.
Scriverò nel caso dovessi trovare una soluzione
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di Maxetto
08/12/2018, 15:05
Risposta di Maxetto
02/12/2018, 13:40
Risposta di Xraffaele9004X
25/09/2018, 14:33
Risposta di Alfonso11
10/02/2018, 18:49

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)