[Risolto] Non funziona factions

Ho dei problemi con il plugin Factions, quando faccio /plugins mi compare in verde ma nessun comando funziona ha anche installato MCore, ma nulla da fare. Mi potete aiutare?
Versione del Server e di Factions?
Se usi Factions 2.7.X devi mettere MassiveCore 2.7.X (che adesso si chiama MassiveCore, invece che solo MCore)
Se usi Factions 2.4.X devi mettere MCore 1.X.X
Se usi Factions 1.8 o 1.6 (Attento, la versione 1.6 di Factions non va se hai un server >1.7.5. Per quello devi mettere Factions-UUID) non hai bisogno di mettere MCore.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
14/06/2015, 23:17Maxetto ha scritto: Versione del Server e di Factions?
Se usi Factions 2.7.X devi mettere MassiveCore 2.7.X (che adesso si chiama MassiveCore, invece che solo MCore)
Se usi Factions 2.4.X devi mettere MCore 1.X.X
Se usi Factions 1.8 o 1.6 (Attento, la versione 1.6 di Factions non va se hai un server >1.7.5. Per quello devi mettere Factions-UUID) non hai bisogno di mettere MCore.

Server Spigot 1.7.10 Factions 2.7.4(ho usato anche la 2.7.5) MassiveCore 2.7.5(usato anche la 2.7.4 con le combinazioni di Factions 2.7.5 e 2.7.4) Ancora non funziona, mi crea le cartelle anche di Factions ma i comandi non funzionano.
Tempo fa avevo già creato un server Bukkit 1.6.4 e Factions funzionava...
15/06/2015, 13:49TheNinja942 ha scritto:
14/06/2015, 23:17Maxetto ha scritto: Versione del Server e di Factions?
Se usi Factions 2.7.X devi mettere MassiveCore 2.7.X (che adesso si chiama MassiveCore, invece che solo MCore)
Se usi Factions 2.4.X devi mettere MCore 1.X.X
Se usi Factions 1.8 o 1.6 (Attento, la versione 1.6 di Factions non va se hai un server >1.7.5. Per quello devi mettere Factions-UUID) non hai bisogno di mettere MCore.

Server Spigot 1.7.10 Factions 2.7.4(ho usato anche la 2.7.5) MassiveCore 2.7.5(usato anche la 2.7.4 con le combinazioni di Factions 2.7.5 e 2.7.4) Ancora non funziona, mi crea le cartelle anche di Factions ma i comandi non funzionano.
Tempo fa avevo già creato un server Bukkit 1.6.4 e Factions funzionava...

Factions 2.7.4 è afflitto da un bug che non fa funzionare i server 1.7.X, prova con Factions 2.7.5, MassiveCore 2.7.5. Controlla il config di Factions, prova magari a cambiare il comando base, prova ad eseguirlo senza lo slash (/) per vedere se va. Potrebbe essere un conflitto fra plugin. (Qualche plugin che registra il comando /f sovrascrivendo quello di factions, plugin che bloccano determinati comandi, ecc)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
2 utenti apprezzano questo post
15/06/2015, 14:21Maxetto ha scritto:
15/06/2015, 13:49TheNinja942 ha scritto:
14/06/2015, 23:17Maxetto ha scritto: Versione del Server e di Factions?
Se usi Factions 2.7.X devi mettere MassiveCore 2.7.X (che adesso si chiama MassiveCore, invece che solo MCore)
Se usi Factions 2.4.X devi mettere MCore 1.X.X
Se usi Factions 1.8 o 1.6 (Attento, la versione 1.6 di Factions non va se hai un server >1.7.5. Per quello devi mettere Factions-UUID) non hai bisogno di mettere MCore.

Server Spigot 1.7.10 Factions 2.7.4(ho usato anche la 2.7.5) MassiveCore 2.7.5(usato anche la 2.7.4 con le combinazioni di Factions 2.7.5 e 2.7.4) Ancora non funziona, mi crea le cartelle anche di Factions ma i comandi non funzionano.
Tempo fa avevo già creato un server Bukkit 1.6.4 e Factions funzionava...

Factions 2.7.4 è afflitto da un bug che non fa funzionare i server 1.7.X, prova con Factions 2.7.5, MassiveCore 2.7.5. Controlla il config di Factions, prova magari a cambiare il comando base, prova ad eseguirlo senza lo slash (/) per vedere se va. Potrebbe essere un conflitto fra plugin. (Qualche plugin che registra il comando /f sovrascrivendo quello di factions, plugin che bloccano determinati comandi, ecc)
Grazie Mille ora funziona. Sei grandissimo è già la seconda volta che mi aiuti!
Discussioni simili
Risposta di ItzMeAndy
27/05/2018, 19:31
Risposta di MrLorex
25/04/2018, 21:27
Risposta di Luchinorti
25/04/2018, 17:42
Risposta di Wimowa
13/04/2018, 16:46
 
[Risolto] Authme non funziona
2 105
Risposta di Wimowa
09/04/2018, 00:06

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)