[Risolto] Non mi avvia la versione

Allora io apro il lancher, si apre avvio la 1.8.9 si apre tutto ma quando compare la schermata gioco si impalla tutto, ho riavviato, provato tutte le versioni, disinstallato e reinstallato lancher e .minecraft, ho provato ad attivare i log di output ed è uscito questo:
Codice PHP:
If on Windowsmake sure to provide all of the necessary dll's as specified in the twitchsdk README. Also, make sure to set the PATH environment variable to point to the directory containing the dll's.
  <
log4j:Event logger="ave" timestamp="1531515729855" level="ERROR" thread="Client thread">
    <
log4j:Message><![CDATA[Couldn't initialize twitch stream]]></log4j:Message>
  </log4j:Event>
01:02:09 monitor expected < 
(Modificato 13/07/2018, 22:10 da xX_S1m0_Xx.)
Le altre versioni funzionano? Utilizzi il launcher ufficiale?
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
13/07/2018, 23:48EdwardTheKnight ha scritto: Le altre versioni funzionano? Utilizzi il launcher ufficiale?

Si, utilizzo launcher premium e le altre non funzionavano comunque risolto era discord, appena disinstallato discord è partito tutto
Discussioni simili
Risposta di Davidoski_mew
03/12/2018, 23:00
Risposta di ReNext
17/11/2018, 14:06
 
[Problema] Versione demo?
4 241
Risposta di Roscarleo
13/11/2018, 21:56
Risposta di HogBoy96
09/11/2018, 22:44
Risposta di HogBoy96
08/11/2018, 23:04

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)