Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Risolto] Non va citizens

Salve, ho creato un server con gamehosting italia , quando aggiungo il plugin citizens e faccio /plugins mi esce scritto che c'è ma è in rosso.
Potete aiutarmi ad attivarlo?
Postaci il log cosi possiamo vedere eventuali errori all'avvio del plugin.
Un'altra domanda, hai la versione citizens aggiornata a pagamento?
mc.skyblockpuro.it 
[Immagine: skyblockpuro]
Donazioni cliccami
22/12/2018, 22:53IronDirt ha scritto: Postaci il log cosi possiamo vedere eventuali errori all'avvio del plugin.
Un'altra domanda, hai la versione citizens aggiornata a pagamento?



24.12 11:24:34 [Server] INFO at java.lang.Thread.run(Thread.java:748) [?:1.8.0_181]
24.12 11:24:34 [Server] INFO at net.minecraft.server.v1_13_R1.MinecraftServer.run(MinecraftServer.java:683) [craftbukkit-1.13.jar:git-Bukkit-1c7adf7]
24.12 11:24:34 [Server] INFO at net.minecraft.server.v1_13_R1.MinecraftServer.v(MinecraftServer.java:780) [craftbukkit-1.13.jar:git-Bukkit-1c7adf7]
24.12 11:24:34 [Server] INFO at net.minecraft.server.v1_13_R1.DedicatedServer.w(DedicatedServer.java:377) [craftbukkit-1.13.jar:git-Bukkit-1c7adf7]
24.12 11:24:34 [Server] INFO at net.minecraft.server.v1_13_R1.DedicatedServer.aW(DedicatedServer.java:417) [craftbukkit-1.13.jar:git-Bukkit-1c7adf7]
24.12 11:24:34 [Server] INFO at org.bukkit.craftbukkit.v1_13_R1.CraftServer.dispatchServerCommand(CraftServer.java:658) [craftbukkit-1.13.jar:git-Bukkit-1c7adf7]
24.12 11:24:34 [Server] INFO at org.bukkit.craftbukkit.v1_13_R1.CraftServer.dispatchCommand(CraftServer.java:672) ~[craftbukkit-1.13.jar:git-Bukkit-1c7adf7]
24.12 11:24:34 [Server] INFO at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:140) ~[craftbukkit-1.13.jar:git-Bukkit-1c7adf7]
24.12 11:24:34 [Server] INFO at org.bukkit.command.PluginCommand.execute(PluginCommand.java:36) ~[craftbukkit-1.13.jar:git-Bukkit-1c7adf7]
24.12 11:24:34 [Server] INFO org.bukkit.command.CommandException: Cannot execute command 'npc' in plugin Citizens v2.0.24-SNAPSHOT (build 1591) - plugin is disabled.
Ciao, per far funzionare Citizens hai bisogno che il tuo server sia in 1.8. Nel caso cerca altre versioni del plugin sulla sua pagina di craftbukkit.
Grafico a prezzi bassi, telegram: @coluichefavideo
24/12/2018, 11:27ColuiCheFaVideo ha scritto: Ciao, per far funzionare Citizens hai bisogno che il tuo server sia in 1.8. Nel caso cerca altre versioni del plugin sulla sua pagina di craftbukkit.

quindi anche se uso gamehosting posso dal sito?

24/12/2018, 11:27ColuiCheFaVideo ha scritto: Ciao, per far funzionare Citizens hai bisogno che il tuo server sia in 1.8. Nel caso cerca altre versioni del plugin sulla sua pagina di craftbukkit.

non va ancora (Modificato 24/12/2018, 11:37 da serg99.)
Per utilizzare Citizens 2.0.24 devi passare a Spigot e utilizzare l'ultimissima build della 1.13.2.

Citazione:IF YOU ARE ON 1.13.2 ALREADY: to use this version you must update your Spigot to the very latest 1.13.2 build as it has been changed in a backwards-incompatible way. Apologies for the difficulties.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
Stesso problema riscontrato molto tempo fa: se il tuo server è 1.8 devi cambiare a 1.8.8 e installare citiziens 1.8.8
@Mario34 Il server è in 1.13 e la discussione risale a 3 mesi fa. Stai più attento la prossima volta.

Chiudo.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
Discussioni simili
Risposta di xXDark_SideXx
13/04/2019, 15:47
Risposta di xPivanux
12/01/2019, 18:19
 
[Problema] Citizens
Risposta di NickGamer89
04/01/2019, 15:27
 
2 330
Risposta di _IronWire
25/08/2018, 17:17
 
Risposta di DylanNesta_
15/08/2018, 10:17

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)