[Risolto] PC non si spegne - URGENTE

  • Pagine ({1}):
  • 1
  • 2
  • »
Ciao a tutti, circa 2 settimane fa feci un aggiornamento intermedio di w10 (con copia di tutti i file, impostazioni, driver ecc) , il problema è che, una volta su 3, quando arresto il sistema, lo schermo si spegne normalmente, ma internamente è ancora acceso (luci e apparecchi USB, oltre al rumore delle ventole).
Per questo, spesso mi ritrovo a dover fare un arresto forzato tenendo premuto il tasto di spegnimento per qualche secondo, e ciò ieri mi ha portato a un bel BSOD.
Spero che abbiate capito il mio problema, e che possiate aiutarmi. Grazie. (Modificato 19/04/2016, 16:29 da iAmGio.)
Ho riscontrato gli stessi problemi all'inizio, dopo un po' non mi ha neanche lasciato riformattare, quindi ho direttamente cambiato OS
Se è la versone di Windows il problema, ti ribadisco il consiglio di FBGaming. Qualche volta a me è capitato che con un aggiornamento il PC spento si riaviasse da solo, in quel caso ho solo dovuto togliere l' avvio rapido.
Se ti sono stato di aiuto e se vuoi lasciami +1 REP... il LIKE lo lasci però, eh? ^-^
Ciaone da FedePole01 

                                              [Immagine: 3d.php?layers=true&aa=true&a=350&w=10&wt...omness=244]
A me succede sempre(dopo 3 formattazioni per altri motivi) ma dopo circa dieci secondo dell'arresto dello schermo tutte le luci e le ventole si spengonom

Inviato dalla mia banana laser da guerra!

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
(19/04/2016, 16:16)henderman ha scritto: A me succede sempre(dopo 3 formattazioni per altri motivi) ma dopo circa dieci secondo dell'arresto dello schermo tutte le luci e le ventole si spengonom

Inviato dalla mia banana laser da guerra!
Ma questo è normale.
Con il mio problema, se non lo noto può restare acceso per tutta la notte
(19/04/2016, 16:18)iAmGio ha scritto:
(19/04/2016, 16:16)henderman ha scritto: A me succede sempre(dopo 3 formattazioni per altri motivi) ma dopo circa dieci secondo dell'arresto dello schermo tutte le luci e le ventole si spengonom

Inviato dalla mia banana laser da guerra!
Ma questo è normale.
Con il mio problema, se non lo noto può restare acceso per tutta la notte
Bhe come faccio io d'altronde lol.

Se non è un problema per te, mettilo solo in sospensione senza spegnerlo, contro ogni regola, gli fa pure bene stare accesso sempre, piuttosto che accenderlo e spegnerlo più volte al giorno, ormai il mio PC è accesso ininterrottamente da 3 settimane circa.

Inviato dalla mia banana laser da guerra! (Modificato 19/04/2016, 16:20 da Glastow.)

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
(19/04/2016, 16:19)henderman ha scritto: il mio PC è acceso ininterrottamente da 3 settimane circa.

But... lol
Io non riesco a tenerlo accesso, dato che dormo nella stessa stanza e spesso sentivo le ventole.
O, in alcuni casi, proprio il computer "de-sospendersi" a caso lol
(19/04/2016, 16:49)FBGaming ha scritto:
(19/04/2016, 16:19)henderman ha scritto: il mio PC è acceso ininterrottamente da 3 settimane circa.

But... lol
Io non riesco a tenerlo accesso, dato che dormo nella stessa stanza e spesso sentivo le ventole.
O, in alcuni casi, proprio il computer "de-sospendersi" a caso lol
Sì ma io intendo acceso ma in sospensione, il mio sembra lo space shuttle mentre decolla.

Inviato dalla mia banana laser da guerra!

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
Non l'ho specificato, prima di spegnere chiudo tutte le applicazioni attive.
Da quel giorno che un blackout mi ha corrotto il Sistema Operativo obbligandomi a reinstallarlo da 0 (dopo un salvataggio su drive estermo via CMD dei files) tramite un supporto USB (quindi reinstallazione pulita con ISO a parte da quello contenuto nel PC), ho lo stesso identico problema:
Spengo, ma la corrente continua a circolare, mantenendo attive luci, ventole e porte USB.
Non ho ancora cercato soluzione, ma lo farò appena ho tempo.
@CapoFantasma97 @iAmGio sto vedendo girando su un paio di forum e proprio sul PC di un mio parente il problema dopo aver aggiornato a win 10, pare che spesso il problema si presenta sui PC Asus.

Per quanto riguarda Gio so già che PC ha(Asus appunto), tu CapoFantasma? La soluzione non la so, ma è un passettino in avanti.

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
Volete un parere? Avevo lo stesso problema, e come già detto, ho risolto cambiando OS (Da win10 a Ubuntu 14.04 LTS)
(19/04/2016, 15:53)FedePole01 ha scritto: Qualche volta a me è capitato che con un aggiornamento il PC spento si riaviasse da solo, in quel caso ho solo dovuto togliere l' avvio rapido.
Non ho minimamente letto il messaggio, ed ha funzionato lol.
REP e potete chiudere. (Modificato 20/04/2016, 18:29 da iAmGio.)
(20/04/2016, 18:28)iAmGio ha scritto:
(19/04/2016, 15:53)FedePole01 ha scritto: Qualche volta a me è capitato che con un aggiornamento il PC spento si riaviasse da solo, in quel caso ho solo dovuto togliere l' avvio rapido.
Non ho minimamente letto il messaggio, ed ha funzionato lol.
REP e potete chiudere.
Cavolo, è vero, adesso che ci penso.
E in realtà non sarebbe neanche un problema, l'avvio rapido mantiene alimentati componenti base del PC e dei file temporanei in HDD per un avvio più veloce.

(20/04/2016, 18:20)FBGaming ha scritto: Volete un parere? Avevo lo stesso problema, e come già detto, ho risolto cambiando OS (Da win10 a Ubuntu 14.04 LTS)
Non è una soluzione. E' evitare il problema. E' come se avessi problemi con la mia macchina, allora la vendo e ne compro un'altra. (Modificato 20/04/2016, 19:17 da CapoFantasma97.)
Arrestalo direttamente invece di sospenderlo e chiudi pure il pc, pure io quando ho fatto Sospendi una volta mi sono svegliato con lo schermo del pc acceso nose
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di Mental
17/07/2018, 21:20
 
[Risolto] Il mio PC da gaming
Risposta di Maxetto
09/07/2018, 18:40
Risposta di Wimowa
20/06/2018, 10:38
Risposta di federicovisin
11/06/2018, 11:09
Risposta di Pello
04/06/2018, 14:46

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)