[Risolto] plugin non funziona sul server

Ciao ragazzi da poco ho creato un plugin per minecraft, in locale tutto funziona...ma quando lo metto sopra il server non lo legge, non appare neanche nella lista dei plugins facendo /pl.
Avete soluzioni?
Grazie in anticipo Big Grin
Mi presento, mi chiamo playton_
Sono pluginner e builder. Credo di essere abbastanza bravo.
Sono un developer alle prime armi, diciamo che me la cavo!
Se vi serve aiuto chiamatemi, se non vi serve...
Non fatemi perdere tempo!

[Immagine: a.php?i=13&h=Builder&t=mp+per+info]           [Immagine: a.php?i=2&h=Pluginner&t=mp+per+info]
Il plugin è tuo, non puoi chiedere a noi la soluzione. (almeno penso)
Se ti sono stato utile ricordati di lasciarmi un punto Rep! Oppure un Like!

[Immagine: edcraft]

[Immagine: a.php?i=2&h=Cerchi+un+Pluginner%3F&t=Clicca+qui%21]
Nono, in realtà su un forum, bisognerebbe chiedere aiuto, ma fa niente; sono riuscito a risolvere compilando il plugin con java 7.
Grazie lo stesso!
Mi presento, mi chiamo playton_
Sono pluginner e builder. Credo di essere abbastanza bravo.
Sono un developer alle prime armi, diciamo che me la cavo!
Se vi serve aiuto chiamatemi, se non vi serve...
Non fatemi perdere tempo!

[Immagine: a.php?i=13&h=Builder&t=mp+per+info]           [Immagine: a.php?i=2&h=Pluginner&t=mp+per+info]
Discussioni simili
Ultimo: lox1934
18/10/2017, 18:45
Ultimo: Nicolas17
17/10/2017, 21:48
Ultimo: Maxetto
17/10/2017, 18:44
Ultimo: ViperKey_
16/10/2017, 21:37
Ultimo: Nyla_Gaming
16/10/2017, 17:00

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)