[Risolto] plugin non funziona sul server

Ciao ragazzi da poco ho creato un plugin per minecraft, in locale tutto funziona...ma quando lo metto sopra il server non lo legge, non appare neanche nella lista dei plugins facendo /pl.
Avete soluzioni?
Grazie in anticipo Big Grin
Mi presento, mi chiamo playton_
Sono pluginner e builder. Credo di essere abbastanza bravo.
Sono un developer alle prime armi, diciamo che me la cavo!
Se vi serve aiuto chiamatemi, se non vi serve...
Non fatemi perdere tempo!

[Immagine: a.php?i=13&h=Builder&t=mp+per+info]           [Immagine: a.php?i=2&h=Pluginner&t=mp+per+info]
Il plugin è tuo, non puoi chiedere a noi la soluzione. (almeno penso)
Se ti sono stato utile ricordati di lasciarmi un punto Rep! Oppure un Like!

[Immagine: edcraft]

[Immagine: a.php?i=2&h=Cerchi+uno+staffer%3F&t=Clicca+qui%21]
Nono, in realtà su un forum, bisognerebbe chiedere aiuto, ma fa niente; sono riuscito a risolvere compilando il plugin con java 7.
Grazie lo stesso!
Mi presento, mi chiamo playton_
Sono pluginner e builder. Credo di essere abbastanza bravo.
Sono un developer alle prime armi, diciamo che me la cavo!
Se vi serve aiuto chiamatemi, se non vi serve...
Non fatemi perdere tempo!

[Immagine: a.php?i=13&h=Builder&t=mp+per+info]           [Immagine: a.php?i=2&h=Pluginner&t=mp+per+info]
Discussioni simili
Ultima risposta: FreshTuborg
ieri, 14:34
 
[Domanda] Plugin Bedwars
4 126
Ultima risposta: D3_n1
04/02/2018, 16:25
 
[Domanda] Plugin faz
3 118
Ultima risposta: zBoringDrop
03/02/2018, 08:46
Ultima risposta: aledeb03
02/02/2018, 20:54
Ultima risposta: Emakiller
02/02/2018, 00:26

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)