[Risolto] Problema alla Hub

Salve, è da qualche giorno che noto questa strana cosa: alla Hub quando prendo danno è come se andassi su uno slime enorme, quindi mi vedo scaraventato in aria. È una cosa abbastanza strana. Ho tolto alcuni Plugin ma questo "Bug" c'è sempre.

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk

~~Mi vorresti aiutare?~~
[-Clicca qui sotto su REP, e, se possibile su Like!-]
 
Grazie

~~Server Minecraft~~
mc.ageofinfinity.it








Che plugin per l'hub usi?

Inviato dal mio SM-G928F utilizzando Tapatalk
Non uso un vero e proprio Plugin unico, ma tanti. Tipo CustomJoinItems, GadgetsMenu, PlayerVisibilityReborn...

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk

~~Mi vorresti aiutare?~~
[-Clicca qui sotto su REP, e, se possibile su Like!-]
 
Grazie

~~Server Minecraft~~
mc.ageofinfinity.it








Potresti risolvere togliendo il danno da caduta
https://www.spigotmc.org/resources/nofall.3492/

Inviato dal mio SM-G935F utilizzando Tapatalk
Nickname: xBuilderch
Potete contattarmi in privato





Non usare plugin aggiuntivi come suggerito da @xBuilderch_ (sempre rispettandolo eh!) ma sicuramente userai worldedit e worldguard

Vai nella cartella di worldguard e apri il file config.yml e dopo andando in basso cerchi:

Codice:
player-damage:
    disable-fall-damage: false
    disable-lava-damage: false
    disable-fire-damage: false
    disable-lightning-damage: false
    disable-drowning-damage: false
    disable-suffocation-damage: false
    disable-contact-damage: false
    teleport-on-suffocation: false
    disable-void-damage: false
    teleport-on-void-falling: false
    disable-explosion-damage: false
    disable-mob-damage: false
    disable-death-messages: false

Tu modifichi il primo:

disable-fall-damage: false metti true


Vai amico XD (Modificato 26/03/2017, 17:36 da Ilario42.)
null
26/03/2017, 17:35Ilario42 ha scritto: Non usare plugin aggiuntivi come suggerito da @xBuilderch_ (sempre rispettandolo eh!) ma sicuramente userai worldedit e worldguard

Vai nella cartella di worldguard e apri il file config.yml e dopo andando in basso cerchi:

Codice:
player-damage:
    disable-fall-damage: false
    disable-lava-damage: false
    disable-fire-damage: false
    disable-lightning-damage: false
    disable-drowning-damage: false
    disable-suffocation-damage: false
    disable-contact-damage: false
    teleport-on-suffocation: false
    disable-void-damage: false
    teleport-on-void-falling: false
    disable-explosion-damage: false
    disable-mob-damage: false
    disable-death-messages: false

Tu modifichi il primo:

disable-fall-damage: false metti true


Vai amico XD
Il problema è che non sapevo se avevano WorldGuard, siccome ci sono stato nel loro server e non mi sembrava ci fosse

Inviato dal mio SM-G935F utilizzando Tapatalk
Nickname: xBuilderch
Potete contattarmi in privato





Non voglio però togliere il danno, voglio solo non farli volare in aria. HubSword usavo come plugin, solo che l'ho tolto perché pensavo fosse quello.

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk

~~Mi vorresti aiutare?~~
[-Clicca qui sotto su REP, e, se possibile su Like!-]
 
Grazie

~~Server Minecraft~~
mc.ageofinfinity.it








Anzi no ho risolto. Non metto semplicemente il plugin della spada e tolgo il PvP. Grazie, potete chiudere.

Inviato dal mio ASUS_Z00LD utilizzando Tapatalk

~~Mi vorresti aiutare?~~
[-Clicca qui sotto su REP, e, se possibile su Like!-]
 
Grazie

~~Server Minecraft~~
mc.ageofinfinity.it








Discussioni simili
Ultimo: kliTi2000
19/09/2017, 22:48
15/08/2017, 11:54
 
[Problema] Plugin Hub
3 134
Ultimo: AleTinti
09/08/2017, 12:05
Ultimo: gumu
09/06/2017, 10:58

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)