[Risolto] Problema Authme/NewItems

Spero di aver azzeccato la sezione giusta Ahsese

Ho un piccolo problema di "conflitto" tra questi plugin, perchè praticamente quando un player logga, appare la richiesta di attivare la resource pack del server, ma se viene attivata ci mette del tempo a caricare e authme kikka il giocatore.
Quindi vi chiedo se è possibile tipo creare un mondo apposito per fare il login e quindi attivare la resource in un altro mondo. Oppure disattivare la resource automatica di newitems e creare un comando apposito per attivarla. Non so veramente come fare Sad sono disperato.

Scusatemi se certe cose non sono abbastanza chiare.
Basta aumentare il valore "timeout". Di default è 30 (secondi), un buon valore sarebbe 60 secondi.

L'alternativa è ridurre la dimensione della Resource Pack così da velocizzarne il download e l'applicazione.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
04/07/2018, 17:57Maxetto ha scritto: Basta aumentare il valore "timeout". Di default è 30 (secondi), un buon valore sarebbe 60 secondi.

L'alternativa è ridurre la dimensione della Resource Pack così da velocizzarne il download e l'applicazione.

Concordo, però mi sembra un pò antiestetico che appena entri esce il messaggio delle texture, in alcuni server ho visto che tramite un comando si apre il messaggio che richiede l'attivazione, come è possibile farlo?
Se ti sono stato utile lascia un rep!  Bananarap
Cambi plugin per le resource? Ce n'è uno a pagamento che penso sia quello che ha la funzione che desideri.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
04/07/2018, 20:23Maxetto ha scritto: Cambi plugin per le resource? Ce n'è uno a pagamento che penso sia quello che ha la funzione che desideri.

Il plugin delle resource è NewItems, che costa ben 30 euro... Aggiunge item nuovi tramite le texture packs
Se ti sono stato utile lascia un rep!  Bananarap
Volendo puoi fare che crei un server per il login, e che poi si collega all'altro tramite bungeecord.
Così appena entrano si ritrovano nel server di login, successivamente entrano nel server con NewItems.
Puoi collegare il tutto con Bungeecord e AuthmeBridge se vuoi fare che possono ritornare al server Login tramite comando puoi usare il plugin, da inserire nel bungeecord, BungeeTools-HubCommand.
L'ultimo plugin citato è per farli tornare all'hub ramite un semplice comando come /hub (il comando è modificale a proprio piacimento nel suo apposito config, hub-settings.inim nel quale bisogna anche indicare il nome, quello scelto all'interno del config di bungeecord, del server hub ovvero quello del login dei giocatori)
Mentre AuthmeBridge è per far si che quando ritornano all'hub non devono riloggarsi ma il plugin li rilogga automaticamente se si esegue un cambio di server. (Modificato 12/07/2018, 21:00 da frova.)
12/07/2018, 20:55frova ha scritto: Volendo puoi fare che crei un server per il login, e che poi si collega all'altro tramite bungeecord.
Così appena entrano si ritrovano nel server di login, successivamente entrano nel server con NewItems.
Puoi collegare il tutto con Bungeecord e AuthmeBridge se vuoi fare che possono ritornare al server Login tramite comando puoi usare il plugin, da inserire nel bungeecord, BungeeTools-HubCommand.
L'ultimo plugin citato è per farli tornare all'hub ramite un semplice comando come /hub (il comando è modificale a proprio piacimento nel suo apposito config, hub-settings.inim nel quale bisogna anche indicare il nome, quello scelto all'interno del config di bungeecord, del server hub ovvero quello del login dei giocatori)
Mentre AuthmeBridge è per far si che quando ritornano all'hub non devono riloggarsi ma il plugin li rilogga automaticamente se si esegue un cambio di server.

Il punto è che volevo fare un server spigot.
Comunque credo di aver risolto inserendo resourcepackdownloader. Grazie per il supporto.
Se ti sono stato utile lascia un rep!  Bananarap
Discussioni simili
Risposta di TheSerialKInder
01/10/2018, 09:15
Risposta di Matte2107
16/08/2018, 10:15
Risposta di attila1405
27/07/2018, 18:56
 
[Problema] AuthMe
Risposta di CommandLeo
19/07/2018, 15:05
Risposta di frova
12/07/2018, 21:34

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)