[Risolto] Problema con la 1.11.2

Ciao ragazzi, ho un problema, io ho la versione di minecraft craccata, in cui posso giocarci fino alla versione 1.9.4 e non con altre versioni superiori a questa.
Il problema vero è che io vorrei giocare alla versione 1.11.2
Quando avvio il launcher *******, dopo aver messo il nome e aver modificato il profilo impostando la versione 1.11.2, clicco su Play e mi apre minecraft correttamente e quando desidero ad esempio di giocare in un server multiplayer o in un mondo in giocatore singolo dopo tipo 1 o 2 minuti mi compare una finestra dove mi avvisa che Java ha rilevato alcuni problemi e infine mi compare questo:


Perfavore aiutatemi per risolvere questo problema, Grazie Smile
Magari è un launcher non aggiornato, prova a trovarne uno nuovo
Se ti sono stato d'aiuto e vuoi supportarmi lasciami un +Rep oppure un Like!

🔴 Emah 🔴



-===============-
Guida preferita
Soluzione semplice: Compralo
This text is hard to read if you play the game at the default resolution, but at 1080p it's fine!
[Immagine: 2Yp7lHe.gif]
forum fò·rum/
sostantivo maschile
Servizio Internet che permette di inviare e leggere messaggi su un argomento specifico, che restano a disposizione per i commenti altrui.
Sborsa, fai prima
[Immagine: a.php?i=26&h=Se+ti+sono+stato+d%27aiuto%...+o+un+like]


Come diceva il vecchio saggio:FREGATENE DEGLI ALTRI,TI CRITICHERANNO SEMPRE. Sasa
Per non avere problemi compra il gioco originale. Chiudo
    Se ti sono stato d'aiuto ricorda di lasciare un [Immagine: 2wpnh9e.png]oppure un [Immagine: rwpbud.png]
Canale Telegram Ufficiale / Youtube / Planetminecraft

[Immagine: 14ie5y1.png]
Discussioni simili
Risposta di LEGO2002
30/11/2018, 15:17
Risposta di IlBruGamer
03/11/2018, 19:54
Risposta di xTryer_
25/10/2018, 17:30
Risposta di cla7997
24/10/2018, 23:30

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)