[Risolto] Problema con minecraft

Raga da qualche giorno appena schiaccio F3 mi esce questo, mi potete dire come risolvere?
[Immagine: MCNT_55f54f05aa6e3_2.png]
                    [Immagine: V_55f54f05ab2ad1.19185431.jpg]
17/03/2016, 18:41xRagHD ha scritto: Raga da qualche giorno appena schiaccio F3 mi esce questo, mi potete dire come risolvere?
Che versione di mc è?

A me c'era nella 1.0.

Inviato dalla mia banana laser da guerra!

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
17/03/2016, 19:36henderman ha scritto:
17/03/2016, 18:41xRagHD ha scritto: Raga da qualche giorno appena schiaccio F3 mi esce questo, mi potete dire come risolvere?
Che versione di mc è?

A me c'era nella 1.0.

Inviato dalla mia banana laser da guerra!
É la optifine 1.9 (come si può veder dall'immagine)

Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
17/03/2016, 19:39WildLori ha scritto:
17/03/2016, 19:36henderman ha scritto:
17/03/2016, 18:41xRagHD ha scritto: Raga da qualche giorno appena schiaccio F3 mi esce questo, mi potete dire come risolvere?
Che versione di mc è?

A me c'era nella 1.0.

Inviato dalla mia banana laser da guerra!
É la optifine 1.9 (come si può veder dall'immagine)

Inviato dal mio XT1032 utilizzando Tapatalk

Non solo, mi succede pure con la 1.8
[Immagine: MCNT_55f54f05aa6e3_2.png]
                    [Immagine: V_55f54f05ab2ad1.19185431.jpg]
17/03/2016, 19:52xRagHD ha scritto:
17/03/2016, 19:39WildLori ha scritto:
17/03/2016, 19:36henderman ha scritto:
17/03/2016, 18:41xRagHD ha scritto: Raga da qualche giorno appena schiaccio F3 mi esce questo, mi potete dire come risolvere?
Che versione di mc è?

A me c'era nella 1.0.

Inviato dalla mia banana laser da guerra!
É la optifine 1.9 (come si può veder dall'immagine)

Inviato dal mio XT1032 utilizzando Tapatalk

Non solo, mi succede pure con la 1.8

Hai premuto qualche combinazione strana, premi f3 + q nella 1.9 per vederle tutte.
17/03/2016, 19:55Nexgan ha scritto:
17/03/2016, 19:52xRagHD ha scritto:
17/03/2016, 19:39WildLori ha scritto:
17/03/2016, 19:36henderman ha scritto:
17/03/2016, 18:41xRagHD ha scritto: Raga da qualche giorno appena schiaccio F3 mi esce questo, mi potete dire come risolvere?
Che versione di mc è?

A me c'era nella 1.0.

Inviato dalla mia banana laser da guerra!
É la optifine 1.9 (come si può veder dall'immagine)

Inviato dal mio XT1032 utilizzando Tapatalk

Non solo, mi succede pure con la 1.8

Hai premuto qualche combinazione strana, premi f3 + q nella 1.9 per vederle tutte.

Nessuna combinazione di quella lista mi puo' aiutare :/
[Immagine: MCNT_55f54f05aa6e3_2.png]
                    [Immagine: V_55f54f05ab2ad1.19185431.jpg]
@xRag_HD L'unica soluzione che ho trovato è questa: Prova a premere Shift + F3 oppure ALT o Alt Gr + F3 (Modificato 17/03/2016, 20:04 da Nexgan.)
Ok, ho risolto, era un'impostazione della optifine. Grazie a tutti per l'aiuto.
[Immagine: MCNT_55f54f05aa6e3_2.png]
                    [Immagine: V_55f54f05ab2ad1.19185431.jpg]
@xRagHD Puoi dirci che cosa? Cosí qualcun altro può risolvere...
18/03/2016, 18:20Nexgan ha scritto: @xRagHD Puoi dirci che cosa? Cosí qualcun altro può risolvere...

Bisogna smanettare un po' nelle opzioni della optifine (ora non mi ricordo qual e') e appeno si trova l'opzione "lagometro" o qualcosa di simile bisogna mettere off.
[Immagine: MCNT_55f54f05aa6e3_2.png]
                    [Immagine: V_55f54f05ab2ad1.19185431.jpg]
Discussioni simili
Ultima risposta: TheCrazyGamer73
ieri, 08:33
Ultima risposta: Riz3r_
29/11/2017, 21:45
Ultima risposta: BaccoShow
23/11/2017, 21:12
Ultima risposta: Theflare
12/11/2017, 12:36
Ultima risposta: IProGamerITA
21/10/2017, 22:40

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)