[Risolto] Problema di Autenticazione

Salve!
Di recente i giocatori del mio server hanno avuto problemi ad accedere a meno che io non sia connesso ad esso.
A volte invece riescono ad entrare per essere espulsi 30 secondi dopo con il seguente errore:

IOException: An existing connection was forcibly closed by the remote host.

Non ho la minima idea di come risolvere il problema so solo che ho cercato dovunque senza risultati. Inoltre non è sempre stato così, prima la mia presenza non era richiesta costantemente.
Ogni forma d'aiuto è apprezzata.

Per ora ho risolto lasciando il mio pg sempre connesso al server ma è una soluzione scomoda.

Saluti,
Cainest.


Inviato dal mio iPhone utilizzando Tapatalk (Modificato 23/05/2014, 16:56 da Cainest.)
Server PVP, Factions, 24/7: mc7.gamehosting.it:25908
Hai cercato veramente dappertutto si da caso che ci sia una discussione QUI e mi sembra che ci siano molte risposte...
[Immagine: mca.png]
Bye bye Bukkit...
Welcome Forge!
23/05/2014, 16:58robyrho ha scritto: Hai cercato veramente dappertutto si da caso che ci sia una discussione QUI e mi sembra che ci siano molte risposte...

Grazie per la risposta immediata, proveró ad eliminare i file temp di java appena rientro da lavoro come suggeriscono in questo thread comunque loro parlano di disconnessioni che avvengono dopo essere entrati nel server e ad intervalli più o meno regolari. Diciamo che non è esattamente il mio caso ma l'errore in fin dai conti è questo... Chissà!


Inviato dal mio iPhone utilizzando Tapatalk (Modificato 23/05/2014, 17:17 da Cainest.)
Server PVP, Factions, 24/7: mc7.gamehosting.it:25908
Reinstallato da zero sia Java che Minecraft... Il problema persiste. Continua la ricerca di una soluzione!
Sembra che l'errore sia sparito. A quanto pare era un problema di players specifici nonostante dicesse che la causa fosse nel remote host. Meglio così ^^


Inviato dal mio iPhone utilizzando Tapatalk
Server PVP, Factions, 24/7: mc7.gamehosting.it:25908
24/05/2014, 16:21Cainest ha scritto: Sembra che l'errore sia sparito. A quanto pare era un problema di players specifici nonostante dicesse che la causa fosse nel remote host. Meglio così ^^


Inviato dal mio iPhone utilizzando Tapatalk

come hai risolto scusa?
29/12/2016, 01:36Joele141101 ha scritto:
24/05/2014, 16:21Cainest ha scritto: Sembra che l'errore sia sparito. A quanto pare era un problema di players specifici nonostante dicesse che la causa fosse nel remote host. Meglio così ^^


Inviato dal mio iPhone utilizzando Tapatalk

come hai risolto scusa?

Non facendo niente.
Ha aspettato e il problema si è risolto.
E' un problema con i giocatori comunque, non puoi farci molto.


Detto questo, chiudo perché la data risale al 2014!
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
Discussioni simili
Risposta di Fabriyo98
07/11/2018, 16:36
Risposta di MasterPvP127
05/06/2018, 10:40
Risposta di cd993m
20/04/2018, 19:21
Risposta di __BYte__
27/02/2018, 17:14

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)