[Risolto] Problema ricerca Chrome

Salve, ho un problema con google chrome, che si verifica anche su Internet Explorer.
Quando cerco qualcosa su google, mi appare una barra di ricerca tipo questa:
E se magari capita che scrivo su questa barra, e premo il tasto cerca, va in una serie di pagine (automaticamente), per poi arrivare a Yahoo con i risultati di quello che ho scritto sulla barra.
Cercando su internet ho scoperto che questi tre siti sono dei Browser Hijacker (se non si legge bene sono: search.safefinder.com, play-bar.net e feed.snowbitt.com), e mi danno fastidio, perchè quando cerco su google, o modifico una scritta, la cerca automaticamente su quella barra e non su google stesso.
Grazie in anticipo a chi mi risponderà.
Sì tratta di un virus.

Prova a fare una scansione o ripristinare i browser coinvolti.

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
1 utente apprezza questo post
Allora caro, per risolvere questi problemi prova a scaricare "adwcleaner" da questo link https://adwcleaner.it.uptodown.com/windows, fai pulizia e spunta tutto quello che appare, nel caso non dovesse funzionare disinstalla Chrome dal pannello di controllo e rimettilo da questo link https://support.google.com/chrome/answer...ktop&hl=it
spero di esserti stato d'aiuto, nel caso contattami privatamente a fps742@gmail.com per eventuali aiuti
1 utente apprezza questo post
@lag_the_dark

hai installato qualche programma crackato di recente?

P.S. sicuramente si dato che anche a me è successa una problematica simile.
themo che quando la capirai sarà troppo tardi...
17/09/2016, 14:19Trhyat ha scritto: nel caso contattami privatamente a fps742@gmail.com per eventuali aiuti

E' meglio risolvere il problema in una discussione se proprio non c'è altro modo possibile, questo per fornire una risposta anche alle altre persone che potrebbero avere questo problema.
Ho provato a fare la scansione con adwcleaner, e mi dava 0 problemi, quindi ho disinstallato chrome e l'ho re-installato dal sito linkato. Però il problema continuava ad esserci, quindi ho disinstallato di nuovo chrome ed ho eliminato tutti i file che potevano essere connessi a chrome, o che contenevano nel nome la parola chrome, cancellando così tutti i dati. L'ho re-installato e per ora sembra andare tutto apposto, la barra non si fa più vedere, ma anche tempo fa era successo... Sparita per qualche giorno e poi riapparsa. Spero che stavolta però sia la volta buona Big Grin
Grazie a tutti!
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Progetto] Qual'è il vostro motore di ricerca? TigercatX 18 750 06/08/2016, 22:10
Ultimo: LelixSuper
[Domanda] Chrome OS TigercatX 1 362 02/05/2016, 14:05
Ultimo: SkiFire13
[Richiesta] Ricerca computer nicolkrit 3 344 19/11/2015, 16:33
Ultimo: Valendrew
[Problema] Problema Firefox e Chrome Flybeer 17 714 01/11/2015, 10:31
Ultimo: gallerini
[Problema] Problema Google Chrome deltaquarti 9 659 13/06/2015, 19:15
Ultimo: hackLover

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)