[Risolto] Problema server MC ITALIA

Ciao,vorrei sapere una piccola informazione (non so se sia un bug di mc italia o del mio server) quando inserisco il mio server o comunque quando vado a modificarlo (slot/versione) ritorna come prima anche dopo aver salvato le impostazioni...Faccio un esempio...il mio server era alla 1.6.4 e lo inserito su mc italia alla 1.6.4,dopo di che ho aggiornato il server sono andato a modificare la versione su mc italia e ho inserito 1.7.4,ma dopo un po' di minuti il server veniva visualizzato ancora alla 1.7.4 e dopo qualche secondo aggiornando la pagina tornava alla 1.6.4 (ps ho aspettato anche vari giorni ma il problema si verifica sempre,è come se ci fosse un meccanismo che non mi salva i dati che metto)
Prova a svuotare la chace del browser Smile
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

nulla :/,ma comunque non è un problema che solo io non vedo,nessuno vede che il server lo aggiornato alla 1.7
chiamiamo l'onnipotente ma non onnipresente @hacklover

Nel mentre, sposto :3
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Probabilmente s'è buggata la pagina. Link?
Fai una ricerca prima di aprire una nuova discussione!
Per problemi riguardo il sito, usa la sezione Assistenza.

sicuramente, ecco qui http://www.minecraft-italia.it/lista-ser...ftOfficial
ciao, anche io stavo per aprire una discussione per questo stesso problema, però ho visto che ce ne è gia una, quindi ho evitato xP anche a me fa questo problema, anche con gli slot, io metto a 50 slot e mi torna a 80, anche a te succede?
io metto 64 slot (ovvero le slot del mio server) e mi tornano a 60,poi metto versione 1.7.4 (versione del mio server) e torna a 1.6.4...
Avete le server-query abilitate sulla pagina di gestione server?
Krongrah grazie mille,ho risolto Smile
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)