[Risolto] Quando apro minecraft va a scatti i primi 5 minuti di gioco

Ciao ragazzi , ho riscontrato un problema da qualche giorno che prima non presentava.
Ogni giorno giocavo con minecraft forge 1.8 con optifine , togglesneak e occasionalmente Armor HUD e qualche settimana fa apro minecraft e i primi 5 minuti di gioco presentano movimenti completamente freezati , quando vado avanti e mi fermo , lui continua per altri secondi o quando muovo il mouse lui non muove , o quando salto lui salta 10 secondi dopo ecc..

La prima cosa che ho fatto è disinstallare il client, reinstallare forge, e tutto l'immaginabile , poi ho provato a togliere ad una ad una le mod e ho scoperto che la OptiFine è il problema. Ho provato di tutto nelle impostazioni della grafica ma non sembra essere questo il problema (nebbia, nuvole, chunck..).
Come posso risolvere?
Ghratt

Quando invece tolgo la OptiFine non c'è questo problema ma gli fps si abbassano quindi non mi sembra la soluzione.

Grazie in anticipo Smile
Magari è il caricamento del mondo?
Prova a mettere on il fast render e diminuire la distanza di rendering.
Clicca sul pulsante +1 a sinistra di questo post se ti sono appena stato utile!

[Immagine: banner.png]
Ho provato di tutto e non è il caricamento del mondo ! cry
Sono disperato

Qualcuno che puo' aiutarmi? (Modificato 04/08/2017, 14:15 da Kabelet_03.)
Prova ad aumentare la RAM per Minecraft. Nella sezione "opzioni d'avvio" clicca sulla tua opzione e nella parte a destra di Argomenti JVM, dove c'è scritto "-Xmx1G-" , prova a cambiare quel numero "1" (che sarebbe la quantità di RAM dedicata a minecraft in gigabyte) con un numero più alto (ATTENZIONE! Non superare la metà della tua RAM totale!)
Ora non so se te lo hanno gia scritto ma ti consiglio di aumentare la ram dedicata e magari al primo avvio di togliere qualsiasi resurce pack installata.
Per aumentare la ram dedicata devi andare nella sezione "opzioni d'avvio" clicca sul opzione che vuoi utilizzare e nella parte a destra di Argomenti JVM, dove c'è scritto "-Xmx1G-" io ti consiglio di dedicare 2 o piu Gb(io ho 8 gb di ram nel pc e ne dedico 4 e va a 300 fps).
                                                         Il mio motto?
                            "Sempre disponibile a dare una mano!"
                              
                               [Immagine: a.php?i=10&h=Ti+piace+il+mio+post%3F&t=L...i+Piace%22]
                               [Immagine: a.php?i=8&h=Messaggio+Utile%3F&t=Dammi+un+%2B1+%3A3]
Sposto in "Problemi tecnici" Smile
[Immagine: jkRFBD.png]
Ho provato e ancora nulla Gh_
Praticamente non laggo di fps , ma mi vanno a scatti i movimenti, è difficile da spiegare.
Come se ci fosse un ritardo di quando do i comandi , per esempio se mi muovo avanti si muove qualche secondo dopo ..
Help Ghratt
@Kabelet_03 Io uso solo l'optifine, e da 1-2 giorni minecraft si sta bloccando sempre piu spesso, certe volte non avanza (l'omino di minecraft) e ste cose qua, non ho provato a toglierla ma a cambiare versione e i risultati sono quasi gli stessi, prova ad aumentare la ram, leva dei resource pack se ne hai troppi, anche io ho provato a diminuire la distanza di rendering ma non va, spero si risolva con una nuova versione dell'optifine o forse abbiamo sbattuto la tastiera o il mouse ahah (scherzo) e metti il fast render a on (ma non potrai usare le shaders).

Il grieffatore é sempre con voi, AMEN.
Ragazzi ho risolto!
Per chi avesse il mio stesso problema , ho aggiornato java a 64 bit ( lo avevo a 32 bit ) e ho dedicato 2 gb di ram a minecraft ( ho 4 gb di ram nel pc ) !
Grazie a tutti :sparta:
Discussioni simili
Ultimo: svreccio
ieri, 19:30
Ultimo: ReNext
19/10/2017, 16:22
Ultimo: RedGamer799
18/10/2017, 14:59
Ultimo: UltraTecno
17/10/2017, 15:42
15/10/2017, 16:22

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)