[Risolto] Si riesce a votare anche con AdBlock attivo.

Vorrei segnalare che, almeno a me succede, riesco a votare anche con AdBlock attivo.

Non so se è un problema mio o un bug.
[Immagine: bcm.png]

<a href="https://www.minecraft-italia.it/forum/t-generalapathy-dev-sysadmin" target="_blank" style="font-weight: bold; color: #222;">Developer</a> &bull; <a href="https://github.com/GeneralApathy" target="_blank" style="font-weight: bold; color: #2980b9;">GitHub</a> &bull; <a href="https://steamcommunity.com/id/GeneralApathy_" target="_blank" style="font-weight: bold; color: #34495e;">Steam Account</a> &bull; <a href="https://emilianomaccaferri.me" target="_blank" style="font-weight: bold; color: #e74c3c;">Website</a>
Grazie per averlo segnalato @GeneralApathy,
ora ho cambiato qualcosina, fatemi sapere se ci sono problemi.
Fai una ricerca prima di aprire una nuova discussione!
Per problemi riguardo il sito, usa la sezione Assistenza.

Ora non fa votare mai, anche se non sia adblock installato/attivato
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
14/06/2015, 10:21SkiFire13 ha scritto: Ora non fa votare mai, anche se non sia adblock installato/attivato

A me funziona perfettamente senza AdBlock attivo.
14/06/2015, 10:30Bistecca12 ha scritto:
14/06/2015, 10:21SkiFire13 ha scritto: Ora non fa votare mai, anche se non sia adblock installato/attivato

A me funziona perfettamente senza AdBlock attivo.
Io invece ho provato con:
Maxthon (Adblock disabilitato)
Chrome (Adblock non installato)
Microsoft Edge (qua non so se è incluso, ma non trovando impostazioni riguardanti penso di no)
CM Browser (Adblock non installato ma presente modifica del file hosts - da telefono)

Dava sempre lo stesso errore chiedendo di disabilitare Adblock.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Ciao,

La pubblicità ti compare nella finestra per il voto?
Ho risolto, era la modifica al file hosts.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Discussioni simili
 
[Risolto] Non riesco a votare
Risposta di Fabriyo98
09/06/2018, 16:36
 
[Risolto] Non riesco a votare
Risposta di L3onardo05
09/06/2018, 14:05
Risposta di Gianpi612
06/06/2018, 20:03

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)