[Risolto] Sicurezza server globale

Ciao a tutti, ho da poco aggiornato la compatibilità 1.13 di viaversion con il mio Waterfall (1.13), ma vanno in conflitto i plugin AuthmeBridge (versione bungee) e fastlogin (dai plugin bungeecord)...
Ci sono plugin simili che posso rimpiazzare o altri metodi per migliorare la sicurezza nel modo in cui facevano quei due plugin? (Modificato 23/07/2018, 15:16 da zBoringDrop.)
Attendi qualche giorno e rimani in 1.12.

Segui lo sviluppo delle Dev Builds (di AuthMeBungee e FastLogin) per avere per primo la compatibilità con la 1.13.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Ho contattato lo sviluppatore di FastLogin, mi ha risposto di aver aggiustato, mentre secondo me sono inattivi dalla parte AuthmeBridge D:
AuthMeBridge è stato abbandonato, visto che è stato incluso in AuthMe, con il companion AuthMeBungee.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Come posso rimpiazzarlo avendo già authme?
(Senza database mysql) (Modificato 23/07/2018, 21:15 da zBoringDrop.)
23/07/2018, 21:15zBoringDrop ha scritto: Come posso rimpiazzarlo avendo già authme?
(Senza database mysql)

https://www.spigotmc.org/resources/authmebungee.50219/
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
1 utente apprezza questo post
Oh benissimo, spero che questa funzioni 1.13, se no, aspetterò. Grazie mille!
Clicca sul pulsante +1 a sinistra di questo post se ti sono appena stato utile!


[Immagine: banner.png]


[Immagine: giphy.gif]
Discussioni simili
 
[Problema] sicurezza login
2 330
Risposta di re87
01/11/2016, 15:27

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)