Skywars replica perche non mi rispondete :(

ragazzi e da natale che ho un problema... non riesco a installare gli skywars nel mio server o meglio... ci riesco ma con plugin non buoni... tipo ho provato con http://dev.bukkit.org/bukkit-plugins/skywars/ ma questo plugin ha una sala d'attesa cioè che devi aspettare nella sala e non nella gabbia di vetro... poi ho provato con http://dev.bukkit.org/bukkit-plugins/mgl...n-skywars/ ma anche esso dava lo stesso problema... infine ho provato con http://dev.bukkit.org/bukkit-plugins/skywars-plugin/ ma il mio server paperspigot 1.7.10 non faceva funzionare  il plugin.. per favore mi dite un plugin che abbia questi requisiti:

1° Buttandoti nel portale entri nell'arena e aspetti dentro la gabbia di vetro
2° quello che usano tutti  i server...
3° che sia compatibile con una versione di bukkit/spigot che comprenda minecraft 1.7 e quello 1.8
e se potreste spiegarmi :
1 quale versione devo mettere
2 che plugin devo mettere (se potete mettete il link per il download dei plugin preferibilmente diretto) 
3 una guida... (non quella di  zioblack su youtube l'avro vista si e no 1000000 volte )

@LorenzoANDLORE





scusate se riscrivo la discussione ma non risponde nessuno Sad (Modificato 03/07/2015, 02:54 da peppinoc2000.)
zGhost_ il rasponeeeEwqRiot
03/07/2015, 02:52peppinoc2000 ha scritto: ragazzi e da natale che ho un problema... non riesco a installare gli skywars nel mio server o meglio... ci riesco ma con plugin non buoni... tipo ho provato con http://dev.bukkit.org/bukkit-plugins/skywars/ ma questo plugin ha una sala d'attesa cioè che devi aspettare nella sala e non nella gabbia di vetro... poi ho provato con http://dev.bukkit.org/bukkit-plugins/mgl...n-skywars/ ma anche esso dava lo stesso problema... infine ho provato con http://dev.bukkit.org/bukkit-plugins/skywars-plugin/ ma il mio server paperspigot 1.7.10 non faceva funzionare  il plugin.. per favore mi dite un plugin che abbia questi requisiti:

1° Buttandoti nel portale entri nell'arena e aspetti dentro la gabbia di vetro
2° quello che usano tutti  i server...
3° che sia compatibile con una versione di bukkit/spigot che comprenda minecraft 1.7 e quello 1.8
e se potreste spiegarmi :
1 quale versione devo mettere
2 che plugin devo mettere (se potete mettete il link per il download dei plugin preferibilmente diretto) 
3 una guida... (non quella di  zioblack su youtube l'avro vista si e no 1000000 volte )

@LorenzoANDLORE





scusate se riscrivo la discussione ma non risponde nessuno Sad

@Peppinoc2000, ho trovato ora facendo un giro su spigot questo plugin: WickedSkywars.

Prova a vedere tu stesso se rispetta i requisiti necessari, purtroppo non ho molto tempo per testarli tutti.
Chiudo questa discussione visto che ne esiste una uguale qua: https://www.minecraft-italia.it/forum/t-...ne-skywars
[Immagine: ywA4Jw.gif]
Discussioni simili
Ultima risposta: FunckyVodka
05/11/2017, 02:55
Ultima risposta: DarkJoker_07
31/10/2017, 15:42
Ultima risposta: ReNext
23/10/2017, 02:06
Ultima risposta: BaccoShow
16/10/2017, 10:20

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)