[Risolto] Tracking dello stato online non funziona

L'opzione "Abilita tracking dello stato online e del numero di player nel server" che io checko sempre quando entro nelle impostazioni, si dechecka in automatico nel giro di qualche ora.

Questa cosa è molto fastidiosa e non ne capisco il motivo.

L'IP delle query è: 92.222.232.7:2557 è funziona regolarmente, quindi come mai minecraft italia non vuole prenderlo e me lo disattiva in automatico?
@TheBomber999

Ciao, da quello che hai scritto sembrerebbe che tu abbia configurato in modo non corretto la pagina del tuo server. Il tracking dello stato online non utilizza le server query di Minecraft, bensì ricava le informazioni "pingando" il server come fa il client di Minecraft quando un player apre il menu' multiplayer, perciò utilizza l'ip attraverso il quale i player si connettono normalmente. Ho modificato le impostazioni del tuo server e ora dovrebbero essere funzionanti Smile
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
07/03/2016, 23:15l24yN ha scritto: @TheBomber999

Ciao, da quello che hai scritto sembrerebbe che tu abbia configurato in modo non corretto la pagina del tuo server. Il tracking dello stato online non utilizza le server query di Minecraft, bensì ricava le informazioni "pingando" il server come fa il client di Minecraft quando un player apre il menu' multiplayer, perciò utilizza l'ip attraverso il quale i player si connettono normalmente. Ho modificato le impostazioni del tuo server e ora dovrebbero essere funzionanti Smile

Ciao, no non è proprio così, or compare online ma restituisce 0 come numero di player.

I dati del server per legere correttamente i player onlie erano quelli che avevo inserirto e che penso tu mi abbia tolto.

Calcola che è un server che ha bungeecord
Ciao @TheBomber999,
anche da qui risulta che il server non sia online

https://mcapi.ca/query/92.222.232.7:2557/info
Fai una ricerca prima di aprire una nuova discussione!
Per problemi riguardo il sito, usa la sezione Assistenza.

Presumo che il problema sia stato risolto.
Chiudo.
[Immagine: ywA4Jw.gif]
Discussioni simili
 
[Risolto] Sono stato bannato
1 68
Ultimo: hacklover
03/08/2017, 16:24
Ultimo: ZioLollo
16/07/2017, 17:02
Ultimo: hacklover
20/06/2017, 19:45
Ultimo: ALCC01
13/04/2017, 23:10

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)