[Risolto] un bug stranissimo in sevtech

  • Pagine ({1}):
  • 1
  • 2
  • »
Oramai da due mesi gioco al famoso modpack "sevtech".
Oggi dopo avere aperto una cassa contenente i rock crystal il gioco crasha e dalla apertura successiva ritrovo questo bug:

Il personaggio muove le braccia in una maniera stranissima senza fermarsi, in oltre visualizzo dei piani colorati che si muovono sullo schermo(metterei la foto ma non riesco) tipo delle strisce colorate.

ho provato a creare un nuovo mondo e questo bug non è presente, quindi ho pensato di inserire un backup di prima che succedesse tutto ma il bug si presenta lo stesso, che devo fare? non voglio perdere il mio mondo.

grazie in anticipo

conto su @_gjkf_e su @EdwardTheKnight (Modificato 31/07/2018, 10:43 da Pokemark.)
Dovresti caricare l'immagine del problema su un sito come questo e poi inviarci il link, inoltre ci servirebbe il crash report. (Modificato 31/07/2018, 10:53 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
1 utente apprezza questo post
31/07/2018, 10:49EdwardTheKnight ha scritto: Dovresti caricare l'immagine del problema su un sito come questo e poi inviarci il link, inoltre ci servirebbe il crash report.

Appena torno a casa ti mando tutto,

Grazie della disponibilita








SE TI SONO STATO D'AIUTO
LASCIA UN MI PIACE
E UN REP
31/07/2018, 10:49EdwardTheKnight ha scritto: Dovresti caricare l'immagine del problema su un sito come questo e poi inviarci il link, inoltre ci servirebbe il crash report.

le immagini: https://imgur.com/gallery/inyGVEz

il log(dovrebbe essere questo):
@EdwardTheKnight








SE TI SONO STATO D'AIUTO
LASCIA UN MI PIACE
E UN REP
31/07/2018, 13:34Pokemark ha scritto:
31/07/2018, 10:49EdwardTheKnight ha scritto: Dovresti caricare l'immagine del problema su un sito come questo e poi inviarci il link, inoltre ci servirebbe il crash report.

le immagini: https://imgur.com/gallery/inyGVEz

il log(dovrebbe essere questo):

Ciao, è un errore causato dalla scheda video, prova ad aggiornare i driver @PokeMark
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
Prova a reinstallare il ModPack.
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
1 utente apprezza questo post
31/07/2018, 13:41EdwardTheKnight ha scritto: Prova a reinstallare il ModPack.

non credo sia questo perchè creando un nuovo mondo l'errore non appare, provo ad aggiornare i driver e ti faccio sapere

@EdwardTheKnight








SE TI SONO STATO D'AIUTO
LASCIA UN MI PIACE
E UN REP
31/07/2018, 13:45Pokemark ha scritto: non credo sia questo perchè creando un nuovo mondo l'errore non appare, provo ad aggiornare i driver e ti faccio sapere

@EdwardTheKnight

Se il problema si presenta solo in quel mondo allora probabilmente si è corrotto. (Modificato 31/07/2018, 13:50 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
31/07/2018, 13:50EdwardTheKnight ha scritto:
31/07/2018, 13:45Pokemark ha scritto: non credo sia questo perchè creando un nuovo mondo l'errore non appare, provo ad aggiornare i driver e ti faccio sapere

@EdwardTheKnight

Se il problema si presenta solo in quel mondo allora probabilmente si è corrotto.

come posso fare? caricando backup antecendenti del crush il problema si ritrova comunque
@EdwardTheKnight

31/07/2018, 13:40Gabri19 ha scritto:
31/07/2018, 13:34Pokemark ha scritto:
31/07/2018, 10:49EdwardTheKnight ha scritto: Dovresti caricare l'immagine del problema su un sito come questo e poi inviarci il link, inoltre ci servirebbe il crash report.

le immagini:  https://imgur.com/gallery/inyGVEz

il log(dovrebbe essere questo):

Ciao, è un errore causato dalla scheda video, prova ad aggiornare i driver @PokeMark
ciao gabry, ho aggiornato i driver ma niente, non so cosa fare... (Modificato 31/07/2018, 14:46 da Pokemark.)








SE TI SONO STATO D'AIUTO
LASCIA UN MI PIACE
E UN REP
31/07/2018, 13:58Pokemark ha scritto:
31/07/2018, 13:40Gabri19 ha scritto:
31/07/2018, 13:34Pokemark ha scritto:
31/07/2018, 10:49EdwardTheKnight ha scritto: Dovresti caricare l'immagine del problema su un sito come questo e poi inviarci il link, inoltre ci servirebbe il crash report.

le immagini: https://imgur.com/gallery/inyGVEz

il log(dovrebbe essere questo):

Ciao, è un errore causato dalla scheda video, prova ad aggiornare i driver @PokeMark
ciao gabry, ho aggiornato i driver ma niente, non so cosa fare...

Molto probabilmente si è corrotto un file, prova a salvarti il mondo, riscarica il modpack e rinserisci il mondo nella cartella, prova cosi! Fammi sapere @PokeMark
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
1 utente apprezza questo post
31/07/2018, 14:55Gabri19 ha scritto:
31/07/2018, 13:58Pokemark ha scritto:
31/07/2018, 13:40Gabri19 ha scritto:
31/07/2018, 13:34Pokemark ha scritto:
31/07/2018, 10:49EdwardTheKnight ha scritto: Dovresti caricare l'immagine del problema su un sito come questo e poi inviarci il link, inoltre ci servirebbe il crash report.

le immagini: https://imgur.com/gallery/inyGVEz

il log(dovrebbe essere questo):

Ciao, è un errore causato dalla scheda video, prova ad aggiornare i driver @PokeMark
ciao gabry, ho aggiornato i driver ma niente, non so cosa fare...

Molto probabilmente si è corrotto un file, prova a salvarti il mondo, riscarica il modpack e rinserisci il mondo nella cartella, prova cosi! Fammi sapere @PokeMark
gabry lo farò, poi ti faccio sapere @Gabri19








SE TI SONO STATO D'AIUTO
LASCIA UN MI PIACE
E UN REP
Perfetto @Pokemark
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
1 utente apprezza questo post
ragazzi grazie a tutti e due, ha funzionato

ancora grazie,
pokemark

@EdwardTheKnight

@gabri19 (Modificato 31/07/2018, 15:29 da Pokemark.)








SE TI SONO STATO D'AIUTO
LASCIA UN MI PIACE
E UN REP
31/07/2018, 15:29Pokemark ha scritto: ragazzi grazie a tutti e due, ha funzionato

ancora grazie,
pokemark

@EdwardTheKnight

@gabri19

Sono contento, menomale @Pokemark
Sempre disponibile e al vostro servizio!
Se vi sono stato d'aiuto ricordatevi di lasciare un like 
 e un rep cliccando sul +1 a sinistra!
Telegram: @GabrieleMc
31/07/2018, 15:29Pokemark ha scritto: ragazzi grazie a tutti e due, ha funzionato

ancora grazie,
pokemark

@EdwardTheKnight

@gabri19

Prego. Smile
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di blackvisor29
10/10/2018, 19:00
Risposta di f51
29/08/2018, 16:22
Risposta di Lup8
23/07/2018, 22:21
 
[Domanda] RF in Ender IO
Risposta di themaster5808
08/07/2018, 15:08
Risposta di Leodragon28
04/07/2018, 14:22

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)