Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Risolto] Un mio amico non riesce a connettersi al mio server

  • Pagine ({1}):
  • 1
  • 2
  • »
Ciao, oggi ho creato un server con il vecchio e caro Hamachi. Io riesco ad entrare tranquillamente, ma un mio amico non ci riesce, anche se è connesso al mio server Hamachi. Ho già messo l' ip del server (sarebbe il mio ipv4), ho attivato i firmware, disattivato l'antivirus ma niente, lui non riesce a connettersi. Qualcuno molto gentile potrebbe dirmi come are per risolvere? Grazie mille
Manda il config del server.properties.
Tu ti connetti con "localhost" o con l'ipv4?
Che errore viene riportato al tuo amico?
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
Non riesce ad accedere o non trova il server?
Nel caso del primo controlla in server.propreties se l'online mode è settata su "Premium" (True) nel caso in cui il tuo amico sia SP mettila su Cracked (False)
16/04/2016, 21:38FBGaming ha scritto: Non riesce ad accedere o non trova il server?
Nel caso del primo controlla in server.propreties se l'online mode è settata su "Premium" (True) nel caso in cui il tuo amico sia SP mettila su Cracked (False)

il mio amico ed io siamo entrambi premium, e l' online mode è settata si true (quinid only premium)

16/04/2016, 21:33Ytnoos ha scritto: Manda il config del server.properties.
Tu ti connetti con  "localhost" o con l'ipv4?
Che errore viene riportato al tuo amico?

Io mi connetto con l' ip v4, precisamente non mi ricordo che errore gli dava, però gli rimaneva scritto login per tanto tempo e poi gli dava un codice d'errore. Appena lo so te lo dico. Comunque questo è il server properties:

#Minecraft server properties
#Sat Apr 16 22:21:28 EEST 2016
max-tick-time=60000
generator-settings=
force-gamemode=false
allow-nether=true
gamemode=0
broadcast-console-to-ops=true
enable-query=false
player-idle-timeout=0
difficulty=1
spawn-monsters=true
op-permission-level=4
announce-player-achievements=true
pvp=true
snooper-enabled=true
level-type=DEFAULT
hardcore=false
enable-command-block=false
max-players=5
network-compression-threshold=256
resource-pack-sha1=
max-world-size=29999984
server-port=25565
server-ip=25.114.223.37
spawn-npcs=true
allow-flight=false
level-name=world
view-distance=10
resource-pack=
spawn-animals=true
white-list=false
generate-structures=true
online-mode=true
max-build-height=256
level-seed=
enable-rcon=false
motd=La Survival DOC (Modificato 16/04/2016, 22:48 da Ciro_23.)
Sicuro che non siano problemi di Hamachi?
16/04/2016, 22:52FBGaming ha scritto: Sicuro che non siano problemi di Hamachi?

Ah non saprei, il mio amico si è collegato al mio server (gli ho dato id e password) e infatti se vado su hamachi lui è nella mia rete
16/04/2016, 23:00ciro23sorre ha scritto:
16/04/2016, 22:52FBGaming ha scritto: Sicuro che non siano problemi di Hamachi?

Ah non saprei, il mio amico si è collegato al mio server (gli ho dato id e password) e infatti se vado su hamachi lui è nella mia rete
Oltre all'ip ha scritto :25565?

Inviato dal mio CRONO 44 utilizzando Tapatalk
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
Compra un host e non avrai problemi

P.S. ti consiglio gamehosting

Inviato dal mio NGM M500 utilizzando Tapatalk
Cosa pensi di trovare qui?

16/04/2016, 23:41Ytnoos ha scritto:
16/04/2016, 23:00ciro23sorre ha scritto:
16/04/2016, 22:52FBGaming ha scritto: Sicuro che non siano problemi di Hamachi?

Ah non saprei, il mio amico si è collegato al mio server (gli ho dato id e password) e infatti se vado su hamachi lui è nella mia rete
Oltre all'ip ha scritto :25565?

Inviato dal mio CRONO 44 utilizzando Tapatalk

no, stiamo provando ora ma gli dice che l'ip è sbagliato
Per farlo connettere fagli scrivere l'ipv4 + :25565
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
17/04/2016, 11:11Ytnoos ha scritto: Per farlo connettere fagli scrivere l'ipv4 + :25565

ha provato ma gli dice che l'ip è sbagliato. Lo deve scrivere tutto attaccato o con uno sazio fra l'indirizzo e la porta (25565). Ma non è che devo aprire le porte del ruouter? Perchè io non le ho aperte, e se le dovessi aprire cosa comporterebbe?
Per esempio il tuo Ipv4 è 1.1.1.1
La porta è 25565
Lui deve scrivere : 1.1.1.1:25565
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
17/04/2016, 12:19Ytnoos ha scritto: Per esempio il tuo Ipv4 è 1.1.1.1
La porta è 25565
Lui deve scrivere : 1.1.1.1:25565
Ahhhh grazie! Scusa la mia ingenuità ma non sono stato mai esperto di queste cose. Ora sono fuori, dopo provo Big Grin
@Ytnoos Non funzionerà mai .... Anche io ho un server fatto in casa è quando ho dato l'ip al mio amico era esattamente così ( ES : 1.1.1.1:25565) non lo faceva collegare ...credo che devi aprire le porte router Smile
17/04/2016, 13:04Francesco22 ha scritto: @Ytnoos Non funzionerà mai .... Anche io ho un server fatto in casa è quando ho dato l'ip al mio amico era esattamente così ( ES : 1.1.1.1:25565) non lo faceva collegare ...credo che devi aprire le porte router Smile

Tu le hai dovuto aprire? Ma se non sbaglio Hamachi è fatto apposta per creare server senza aprire le porte del router. E se le dovessi aprire posso riscontrare problemi? Perché ho letto che bisogna farle aprire da un tecnico, non da soli perché si possono incontrare dei malfunzionamenti
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di Gi0lLY
09/06/2019, 17:41
Risposta di Lollo3000_PRO
30/04/2019, 00:18
Risposta di zAl3x
26/04/2019, 21:21
Risposta di zGiuly_
26/04/2019, 12:44

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)